Code erreur e19 lave vaisselle Bosch silence plus [Résolu]

Signaler
Messages postés
6
Date d'inscription
mardi 31 mars 2020
Statut
Membre
Dernière intervention
14 avril 2020
-
Messages postés
65740
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 juillet 2020
-
Bonjour,

J’ai tout d’abord bien regardé Tito et forum

Lorsque je lance le lave vaisselle on entend un clic (comme un relai qui commute) et puis le code e19 apparait. La pompe de relevage ne se met pas en route (alors que c’est le premier cycle) le dernier lavage a été fini avec un peu d’eau mais pas beaucoup
J’ai démonté elle n’est pas obstruée ....

Est ce la pompe peut on la démonter et la tester avant de la changer?

Merci

8 réponses

Messages postés
65740
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 juillet 2020
12 285
Bonsoir

E19 non indiqué sur les notices = module électronique + électrovanne en court circuit voire fil dénudé.
Nota: " silence plus" n'est pas une référence constructeur.
Cordialement.
Messages postés
6
Date d'inscription
mardi 31 mars 2020
Statut
Membre
Dernière intervention
14 avril 2020

Ok merci
J’ai bien Démonté et ne voit pas de fil dénudé
Quand on écoute bien on entend un clic de la carte puis la pompe qui démarre 1/2 sec et tout s’arrête puis e19

C’est le model sim53l85eu

Pompe en puce détachée mais carte? Et du coup démontage pompe par quart de tour?
Messages postés
65740
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 juillet 2020
12 285
Bonjour

ci -joint une réponse d'un internaute qui a eu ce problème :
#,,,j ai du faire intervenir un technicien de chez siemens ,donc la panne E19 c 'est le module et l'électrovanne qui se mettent en court-circuit il a changé les 2pieces mais le problème c' est qu'une autre panne est apparue panne E18 c' est la pièce arrivée d eau donc il l'a aussi la changée ,le problème dans le code E19 c' est peut- être le code E18 qui l'a créée voilà j espère vous avoir aidé car c' est vraiment galère, cette panne E19 et mentionné nulle part #
Pour essai vous débranchez l'électrovanne arrivée d'eau et la pompe de vidange. et voir comment se comporte ce code.
Messages postés
6
Date d'inscription
mardi 31 mars 2020
Statut
Membre
Dernière intervention
14 avril 2020

Bonjour

J’ai fait les tests suivants:
Si pompe et EV debranché code E19 arrive
Si pompe connecté et EV débranche code E19 arrive
Si pompe déconnecté et EV banchée code E23 arrive
A votre avis...?

J’ai aussi testé l’EV a l’ohmetre et là circuit ouvert...?
Pour la pompe 3 fils violet pour du monophasé..? Et pas d’accès aux bornes de la pompe...
Je me pose toujours la question comment on enlève cette fameuse pompe de vidange car là je vois pas...?

Cordialement
E.vacle
Messages postés
65740
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 juillet 2020
12 285
Bonjour

Votre pompe est ok puisque un code apparaît
électrovanne a un problème elle doit faire environ 4/5 kΩ .
Cordialement.
Messages postés
6
Date d'inscription
mardi 31 mars 2020
Statut
Membre
Dernière intervention
14 avril 2020

Bonjour
Oui je pensais aussi elle ne devrait pas fair plutôt 7kohms?
Et cela pourrait faire ce code apparemment.... et comme il y a plein d’eau dans la boîte il est sur qu’elle ne fonctionne pas je pense.
Cela voudrait dire que la carte fait un contre-la-montre de l’ev...?

Merci encore je vais déjà acheter l’ev
Messages postés
6
Date d'inscription
mardi 31 mars 2020
Statut
Membre
Dernière intervention
14 avril 2020

Après avoir reçu les pièces, le changement de l’ev s’est avéré ok pour le fonctionnement

Cordialement
E.vacle
Messages postés
65740
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 juillet 2020
12 285
Merci du retour :o))
Messages postés
6
Date d'inscription
mardi 31 mars 2020
Statut
Membre
Dernière intervention
14 avril 2020

Et vous merci aussi pour vos aiguillages

une seule piece à changer pour moi,
pas besoin de tout démonter
trouvée sur internet à 22 euros tout compris
c'est l'electrovanne distributeur d'eau ou heat exchanger valve protection foil ou schutzfolie ablaufventil warmetausher
You Tube a le tuto en allemand
bon travail
Messages postés
65740
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 juillet 2020
12 285
Bonjour Gmillepaille

Je confirme ce que vous dites: problème sur électrovanne. Voire platine si cette électrovanne est en court-circuit.
Note du constructeur.