Machine à laver Zanussi ZWG 5140 : soucis avec l'adoucissant

Signaler
Messages postés
5
Date d'inscription
dimanche 22 novembre 2020
Statut
Membre
Dernière intervention
26 novembre 2020
-
Messages postés
70198
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
28 novembre 2020
-
Bonjour à tous,

Je rédige ce message pour une demande de conseils.

J'ai une machine à laver Zanussi ZWG 5140, pas toute récente donc.
Depuis quelques cycles, à la fin de ceux-ci, je retrouve l'adoucissant au même niveau qu'au début du cycle.
Il ne s'écoule donc plus.

J'ai cru comprendre, en lisant sur internet, que l'eau y colle doucement pour l'évacuer.
J'ai donc nettoyé le compartiment intérieur et même fait passer un petit fil de fer très fin et souple dans l'arrivée pour voir s'il n'était pas encrassé.
Je n'en ai rien retiré, je suppose donc qu'il est propre.
J'ai également retiré la plaque supérieure de la machine pour voir s'il n'y avait une fuite ou autre chose, j'ai pressé le flexible qui arrive au-dessus de l'adoucissant et des gouttes ont coulé dans le compartiment.
Je suppose donc que ce tuyau n'est pas obstrué.

Et donc là, je nage, je ne vois pas ce que ça pourrait être...

Je suis persuadé que le souci n'est pas gigantesque ou irréparable, mais je cale.
Si vous avez des idées ou des conseils, je suis preneur.

D'avance merci pour vos réponses!

Bonne journée

5 réponses

Messages postés
70198
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
28 novembre 2020
15 492
Bonjour

Il y a deux façons de faire fonctionner le bac d'assoupissant
----soit une électrovanne alimente ce bac par un tuyau en direct
----soit un répartiteur envoie l'eau dans ce bac suite au fonctionnement d'une électrovanne
Dans ce bac vous avez une pièce qui s’enlève genre tube en forme de "U" inversé (en rouge )
c'est cette pièce qui fait vider la soupline si l'eau entre dans le bac voir ci-dessous son principe.


Pour essai vous enlevez cette pièce et vous faites fonctionner votre machine
si à la fin votre bac est plein d'eau c'est que l'électrovanne fonctionne si rien dans le bac problème sur l'électrovanne ou son distributeur (tuyau).
Cordialement.
Messages postés
5
Date d'inscription
dimanche 22 novembre 2020
Statut
Membre
Dernière intervention
26 novembre 2020

Bonsoir,

Merci pour votre réponse.

Visiblement, le système de ma machine est le 1er : l'eau arrive dans la machine et passe dans deux électrovannes puis deux tuyaux qui vont directement alimenté les compartiments où se trouvent les produits.
Il n'y a donc pas de pièce en U inversé comme vous décrivez.

Est-ce possible que l'électrovanne soit cassée (celle qui va vers l'adoucissant) et que l'eau passe du coup uniquement dans l'autre électrovanne à côté?
Messages postés
26389
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
28 novembre 2020
4 408
Bjr, si vous avez 2 électrovannes c est qu il y en a une de morte très certainement
meme s il n y a pas de pièce en U vous avez obligatoirement un siphon dans le bac a soupline mais si l eau ne vient pas il n est pas en cause !!
vous pouvez passer au "capsules" hydrosolubles 3x1 ca existe aussi pour lave linge.. a mettre directement dans le tambour

Messages postés
5
Date d'inscription
dimanche 22 novembre 2020
Statut
Membre
Dernière intervention
26 novembre 2020

Bonjour,

Je vais tester les électrovannes ce soir, je dois me procurer un multimètre, le mien est cassé.
Messages postés
26389
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
28 novembre 2020
4 408 >
Messages postés
5
Date d'inscription
dimanche 22 novembre 2020
Statut
Membre
Dernière intervention
26 novembre 2020

ce n est pas parce que la bobine est bonne que l EV fonctionne ?? il suffit de débrancher ou de pincer les tuyaux
Messages postés
5
Date d'inscription
dimanche 22 novembre 2020
Statut
Membre
Dernière intervention
26 novembre 2020

Bonsoir,

J'ai testé les électrovannes avec un multimètre et les valeurs des 2 électrovannes sont de 3.5.
Donc j'en déduis que les résistances sont encore bonnes.
Mais en fouillant sur le net, j'ai lu que même si les résistances montraient des valeurs correctes, les électrovannes pouvaient quand même être out mécaniquement et qu'il fallait les changer.
Vous confirmez cela?

D'avance merci,

Bonne soirée
Messages postés
70198
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
28 novembre 2020
15 492
Bonjour

Entre les électrovannes et le réservoir vous devez avoir deux tuyaux
il faut voir si l'eau sort sur les deux tuyaux quand les électrovannes sont excitées, car le conduit peut être bouché dans le distributeur.
Cordialement.
Messages postés
5
Date d'inscription
dimanche 22 novembre 2020
Statut
Membre
Dernière intervention
26 novembre 2020

Bonjour,

Merci pour votre réponse.

Le tuyau de droite n'est pas bouché car je sais toujours faire des lessives.

Le tuyau de gauche, celui qui va vers l'adoucissant, là où est le soucis, ne semble pas bouché.
J'ai pressé dessus à plusieurs reprises auparavant et de l'eau coulait dans le compartiment.
Mais je vais réessayer et essayer de l'enlever et vérifier cela
Messages postés
70198
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
28 novembre 2020
15 492
Bonjour

Si rien de particulier il faudra voir au moment du dernier rinçage si le 220V est présent sur la bobine de cette électrovanne.
Cordialement.