Moteur volet roulant radio Wiltec

Signaler
-
Messages postés
116
Date d'inscription
dimanche 20 octobre 2019
Statut
Membre
Dernière intervention
21 février 2021
-
Bonjour,
J'ai acheté un volet roulant de marque Wiltec (modèle 62460).
Ce modèle est un radio avec télécommande.
Mon problème est que je n'arrive pas a le mettre en route.
A la mise sous tension, le volet émet un bip, puis plus rien.
La télécommande est inopérante, comme ci elle n'était pas associée.
Le souci c'est que la doc fournie ne dit pas comment associer la télécommande au moteur.
Quelqu'un sait il comment faire sur ce type de moteur.
En vous remerciant pas avance pour votre aide.

7 réponses

Messages postés
116
Date d'inscription
dimanche 20 octobre 2019
Statut
Membre
Dernière intervention
21 février 2021
29
Bonsoir

est ce un volet roulant ou un moteur de volet roulant ?
C’est un moteur de volet roulant.
Messages postés
116
Date d'inscription
dimanche 20 octobre 2019
Statut
Membre
Dernière intervention
21 février 2021
29
est t'il monté dans sont tube, et le tablier est t'il accroché ?
Non pas encore je souhaiterais le tester avant de le monter définitivement. Je l’ai donc préparé et mis sous tension.
Messages postés
116
Date d'inscription
dimanche 20 octobre 2019
Statut
Membre
Dernière intervention
21 février 2021
29
OK.

Wiltec importe plusieurs marques chinoises. Pour savoir de quoi on parle, faites une photo de votre materiel : moteur et télécommande, ou bien mettez le lien pour voir le model et sa télécommande. Mettre un lien également sur la notice.

Question subsidiaire importante : Quel est le mode de réglage des fins de course : est ce avec 2 vis tetes creuses hexa , ou directement avec la télécommande ?
Le réglage de fin et début de course se fait avec deux vis hexa
Messages postés
116
Date d'inscription
dimanche 20 octobre 2019
Statut
Membre
Dernière intervention
21 février 2021
29
Oui c’est bien ce modèle.
Messages postés
116
Date d'inscription
dimanche 20 octobre 2019
Statut
Membre
Dernière intervention
21 février 2021
29
Donc réglage des fins de course avec les 2 vis.

Dans un premier temps, on va voir si le moteur est livré, déjà associe a sa télécommande.

Tournez chaque vis de 3 ou 4 tours dans le sens plus (+)

Appuyez sur monté ou descente de la télécommande, et tournez la bague sous la tete moteur avec l'autre main. Essayez plusieurs fois dans un sens ou dans l'autre.

Le moteur démarre t'il ?
Bonjour,
Je viens d’essayer les manipulations et il ne se passe absolument rien, le moteur ne démarre pas.
Ça y est j’ai enfin réussi à le démarrer.
J’ai trouvé la solution sur un autre forum, je la partage ici car la doc fourni avec le moteur n’est vraiment pas clair, donc si ça peut servir à quelqu’un.
Il suffit d’appuyer simultanément sur le bouton « haut et bas » de la télécommande juste après le bio qui retenti à la mise sous tension. Le moteur émet alors une série de 6 bips rapides et rend la télécommande associée au moteur.

Mon problème est donc réglé.

Un grand merci à « passion16000 » pour son aide.
Messages postés
116
Date d'inscription
dimanche 20 octobre 2019
Statut
Membre
Dernière intervention
21 février 2021
29
michel16190 du forum construire est un pro . C'est vraiment un spécialiste du volet roulant.

Peu de questions bien documentées lui échappent. Comme j'aimerais lui ressembler !

En tous les cas bon dimanche et bonne reussite dans le montage de votre moteur chinois.