Disfonctionnement Robot aspirateur Dreame F9

Signaler
-
Messages postés
78925
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 septembre 2021
-
Bonjour,

J'ai reçu hier mon robot aspirateur Dreame F9, il est recommandé de le charger à 100% avant la première utilisation, ce que j'ai fait.

Voici une vidéo de l'appareil quand il fonctionne normalement : https://www.youtube.com/watch?v=BoU6ZpLQZrQ&t=861s

Dans mon cas, plusieurs problèmes :
- Quand il commence le nettoyage en sortant de sa base, au lieu d'aller tout droit comme sur la vidéo, il zigzague lentement, comme s'il était perdu. Quand il rencontre un obstacle, il le contourne plutôt méthodiquement, mais souvent il ne va pas jusqu'au bout du contour, et il repars dans une autre direction, c'est très aléatoire
- La cartographie sur l'application "Xiami Home" (celle qu'il faut utiliser) ne se met pas à jour au fur et à mesure que le robot avance, et même le socle n'est pas correctement localisé
- Au bout de 4 minutes environ, le robot s'arrête de nettoyer, puis dit : "je reprends le nettoyage" et tout de suite après : "je retourne au socle pour me recharger"
- Il essaye à priori de retourner à son socle, mais il n'y arrive pas, il tourne lentement, au hasard, parfois fait des marches arrières, et au bout d'un moment il s'arrête et dit quelque chose comme "veuillez me reposer sur mon socle"

Est-ce que quelqu'un pourrait m'aider svp ?

1 réponse

Messages postés
78925
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 septembre 2021
22 567
Bonjour

Votre appareil est neuf. Contacter le vendeur pour échange . Surtout si vous avez respecté la notice de fonctionnement.
Cordialement.