Changement va et vient ancien 5 fils

Scythe76 Messages postés 5 Date d'inscription dimanche 8 août 2021 Statut Membre Dernière intervention 20 septembre 2022 - Modifié le 8 août 2021 à 11:15
KIDUGUEN Messages postés 11899 Date d'inscription vendredi 13 janvier 2012 Statut Contributeur Dernière intervention 26 janvier 2023 - 8 août 2021 à 15:05
Bonjour,

J'ai décidé de changer un de mes 2 interrupteurs va-et-vient dans ma maison des années 70. Ci-après le schéma avant démontage de l'ancien interrupteur (les 3 fils en bas de la photo non branchés ne sont pas concernés) :

Donc 2 arrivées différentes : rouge/jaune/noir depuis la grosse gaine noir d'une part; marron/bleu dans une autre gaine d'autre part.

J'ai décidé de mettre un interrupteur Legrand Neptune simple pouvant faire va et vient de Legrand.
En essayant de reproduire mon ancien montage (marron/noir ensemble, et bleu/rouge ensemble) ou de changer l'ordre de certain câble, dans le meilleur des cas j'arrive à allumer la lumière avec mon nouvel interrupteur Legrand, mais le 2ème va-et-vient (l'autre que je n'ai pas changé) ne fonctionne dans aucun des cas.

Le courant semble venir de la gaine avec les fils marrons/bleus, ce qui explique que j'arrive à allumer la lumière avec le nouvel interrupteur. Mais c'est le refaire le lien avec l'autre va et vient qui échoue à chaque fois.

Ci-après l'un des montages que j'ai essayé. En faisant ce montage, si je laisse le fil jaune de la gaine noir brancher, quand j'enclenche l'interrupteur ça éteint puis rallume aussitôt la lumière. Sans le jaune, l'interrupteur fonctionne comme un interrupteur simple (donc l'autre va-et-vient n'est pas fonctionnel).


Merci par avance pour votre aide.
A voir également:

7 réponses

KIDUGUEN Messages postés 11899 Date d'inscription vendredi 13 janvier 2012 Statut Contributeur Dernière intervention 26 janvier 2023 4 531
8 août 2021 à 11:23
Bonjour si les 3 fils non branchés ne servent pas . Vous avez les navettes en haut et en bas et le L au milieu .
0