Sèche linge ne chauffe plus suffisamment

Signaler
Messages postés
8
Date d'inscription
lundi 27 septembre 2021
Statut
Membre
Dernière intervention
19 octobre 2021
-
Messages postés
80107
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 octobre 2021
-
Bonjour,

Mon sèche linge WHIRLPOOL HDLX 80311 ne sèche plus correctement.

J'ai démonté coté moteur PSC/Turbine et ai retiré un amas de poussière.
Il a de nouveau séché correctement pendant 1 mois puis le problème se pose à nouveau.
Je me demande si le problème ne viendrait pas de l'échangeur thermique (condenseur!?) car après avoir retiré la mousse, la grille composé de lamelles métalliques est très obstruée. Cette partie ne semble pas évidente à démonter car elle fait partie d'un bloc.
A votre avis, cette partie peut-être remplacée ? Y-a-t-il autre chose à vérifier ?

Je vous joins des photos de la partie obstruée. Elle se situe dans le bloc noir, en dessous du tambour.





11 réponses

Messages postés
80107
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 octobre 2021
23 759
Bonjour

Si vous démonter le dessus, en aucun cas il ne faut débrancher les tuyaux de la pompe à chaleur .
Cordialement.
Messages postés
14389
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
23 octobre 2021
3 666
Bonsoir,
Cela ne se démonte pas et c'est très fragile , l'aspirateur muni d'une brosse douce ou la soufflette reste la solution.
Cdlt,
Messages postés
8
Date d'inscription
lundi 27 septembre 2021
Statut
Membre
Dernière intervention
19 octobre 2021

Bonsoir,
Merci de votre retour.
Après recherches, je viens d'apprendre qu'il s'agit bien du condenseur et que mon sèche linge est à pompe à chaleur.
Je vais essayer la soufflette car l'aspirateur n'est pas suffisant dans mon cas.
Voyez-vous d'autres point à vérifier sur ce type de panne ?
Messages postés
80107
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 octobre 2021
23 759
Bonjour

Vous avez tout compris c'est le grand défaut de ces appareils rien n'est prévu pour un nettoyage de l'évaporateur/condenseur; si ce n'est la soufflette, si vous ne pousser pas le tout au fond.
L'idéal serait de sortir le dessus N° 184 1
Voir sur cette ÉCLATÉE
Cordialement.

Messages postés
8
Date d'inscription
lundi 27 septembre 2021
Statut
Membre
Dernière intervention
19 octobre 2021

Bonjour,
Merci de votre retour.
J'ai passé un coup de soufflette. En apparence, c'est propre.
Si le problème persiste, je démonterais le "capot" 184 1 pour un nettoyage en profondeur.
Messages postés
80107
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 octobre 2021
23 759
Bonjour

Si vous démontez le dessus, en aucun cas il ne faut débrancher les tuyaux de la pompe à chaleur .
Cordialement.
Messages postés
8
Date d'inscription
lundi 27 septembre 2021
Statut
Membre
Dernière intervention
19 octobre 2021

Bonjour,

Je me suis donc lancé dans le nettoyage du groupe frigorifique grâce à ce tuto :
https://www.youtube.com/watch?v=P_XRInBfu9g&t=914s

J'ai démonté complètement mon WHIRLPOOL HDLX 80311 qui ne sèche plus.
L'évaporateur était moyennement sale. Le condenseur était tout propre. Le tout est maintenant comme neuf.
J'ai testé la sonde CTN, la résistance varie selon qu'elle soit dans une eau froide ou une eau chaude.
La soufflerie fonctionne mais après le cycle, le linge reste humide et aucune présence d'eau dans le collecteur. Du coup, j'imagine que le problème doit provenir du système de condensation mais je ne vois pas quoi tester d'autre !? Auriez-vous une idée ?

Cordialement.
Messages postés
80107
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 octobre 2021
23 759
Bonjour

Attention: vous avez une pompe à chaleur. Si elle n'a plus de gaz dans son circuit , pas de chauffe, pas de séchage. Dans ce cas SAV avec un note à l'appui. Demander un devis .
Cordialement.
Messages postés
8
Date d'inscription
lundi 27 septembre 2021
Statut
Membre
Dernière intervention
19 octobre 2021

Bonjour,
Comment vérifier s'il y a assez de gaz dans le circuit ? Il faut du matériel adéquat j'imagine ? Qu'est-ce qui entraine la perte de gaz ? une fuite ?
Je viens de tester un cycle "Prêt à porter" avec un tambour rempli au 3/4 et voici le détails du cycle, si toutefois cela peut donner des indications :
L'écran indique un cycle de 02H10. Après la phase d'étalonnage, l'écran indique un cycle de 00H38.
A ce moment le compresseur se met en route et dure tout le temps du cycle.
A la mise en route du compresseur, le tuyau partant vers l'évaporateur devient froid.
Le tuyau revenant du condenseur est tiède et le reste.
Durant le cycle, le ventilateur du compresseur se met en route.
Après un nouvel étalonnage, l'écran indique 00H08. Le tuyau partant vers l'évaporateur est passé de froid à tiède, légèrement moins chaud que celui revenant du condenseur.
L'appareil est situé dans le sous sol non chauffé. La température était de 17° lors du test. Il a correctement fonctionné durant 4 ans à ce même emplacement.
Cordialement.
Messages postés
80107
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 octobre 2021
23 759
Bonjour

Commencez par nettoyer le capteur d'humidité N° 691 0; vérifier son branchement.
Voir sur cette VUE ÉCLATÉE
Cordialement.

Messages postés
8
Date d'inscription
lundi 27 septembre 2021
Statut
Membre
Dernière intervention
19 octobre 2021

Bonjour,
Je ne trouve pas ce capteur :-/
Il devrait se trouver coté filtre de porte ?
Par contre j'ai cette sonde en photo. Ne serait-ce pas cela le capteur d'humidité sur mon modèle ?
Cordialement
.
Messages postés
80107
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 octobre 2021
23 759
Bonjour

Vous n'avez pas ce type de capteur ??




Messages postés
8
Date d'inscription
lundi 27 septembre 2021
Statut
Membre
Dernière intervention
19 octobre 2021

Bonjour,

Après de nouvelles vérifications, non, je ne le trouve décidément pas :-/
Mon sèche linge est un WHIRLPOOL HDLX 80311 / N°8575 001 29040 (Pompe à chaleur)
Messages postés
80107
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 octobre 2021
23 759
Bonjour

Dans ce cas ce peut être le capteur qui se trouve dans la façade , actuellement dans votre main. Désolé je n'ai pas d'autres vues éclatées que celle du message N° 10.
Cordialement;
Messages postés
8
Date d'inscription
lundi 27 septembre 2021
Statut
Membre
Dernière intervention
19 octobre 2021

Bonjour,

Le capteur que je tiens dans la main est relié avec le faisceau du compresseur. Pas certain que je puisse remplacer cette pièce sans changer le faisceau complet.
Merci de votre aide en tout cas !
Cordialement.
Messages postés
80107
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 octobre 2021
23 759
Bonjour

Désolé il n'y a que vous qui pouvez voir . Généralement les sondes se changent sans problème .