Chaudière Ideal stdd MI 4R se met en sécurité

Résolu
Vijeno - Modifié le 6 déc. 2022 à 10:16
Vijeno Messages postés 4 Date d'inscription mardi 6 décembre 2022 Statut Membre Dernière intervention 24 décembre 2022 - 24 déc. 2022 à 11:45

Bonjour,
J'ai un souci avec ma chaudière. elle se met en sécurité entre 1 et 10 fois par jour.
Suis obligé de la relancer en appuyant sur le bouton rouge de la boite de relais. Ce bouton s'allume quant elle est en sécurité, et est éteint quand ça fonctionne bien.
de plus, qques fois, elle "ratatouille" ou toussotte un petit peu pdt qques secondes (petits bruits de frottements au niveau de la boite de relais) avant de se stabiliser avec un bruit normal de chaudière.
J'avais pensé à la pompe ou à la boite de relais Petercem MA 55 H.
Qu'en pensez vous ? Merci d'avance de m'éclairer.
Si c'est la boite de relais, est-ce difficile à changer ?

Bjr,
En fait, il s'agit d'une chaudière fioul Idéal Stdd MI 4R, de 1990 qui a tjrs très bien fonctionné.
Elle est entretenue par un professionnel qui vient chaque mois de juin pour nettoyage corps de chauffe, filtre à gas-oil, conduit cheminée, cellule photo, etc., etc.
Il m'a changé le gicleur en juin 22.
Pour la relancer, j'appuie sur le bouton lumineux du boitier de sécurité, elle se relance, s'enflamme, puis s'arrête au bout de 10 secondes.
Je la relance une 2ème fois (en rappuyant qques fois 4, 5, 6 fois), et là, elle tient pdt 1h ou 5h ou 8h ou +.
puis se remet en sécu. et ça recommence.
J'ai appelé l'entreprise qui fait l'entretien et là, il n'a rien trouvé de mieux que de me changer le gicleur ! et ça a marché pendant qu'il était là (1h).
Mais forcément, ça s'est remis à faire pareil.
c'est pour ça que je viens sur ce forum, pour avoir de l'aide.
Merci d'avance.

6 réponses

Daniel 26 Messages postés 15764 Date d'inscription jeudi 30 juin 2011 Statut Modérateur Dernière intervention 8 février 2023 4 138
6 déc. 2022 à 12:03

Bonjour,

- Armez-vous d'un essuie -tout bien blanc afin de nettoyer la cellule .

- Elle devrait être propre de toute suie .

- Son orientation sur la flamme est-elle correcte ?

- La flamme doit être non vacillante et avoir une couleur éclairante jaune est surtout sans fumée .

Cdlt,


___________________
J'ai pourtant bien coché " je ne suis pas un robot "des fois ça marche, des fois non ... Même si la fenêtre est fermée.

0
Vijeno Messages postés 4 Date d'inscription mardi 6 décembre 2022 Statut Membre Dernière intervention 24 décembre 2022
6 déc. 2022 à 19:06

Bsr, merci de votre suggestion. c'est une bonne idée. je vérifierai à la prochaine mise en sécurité, dans 5 minutes ou dans 5 heures ...

Le technicien qui est venu en dépannage avait essuyé la cellule, donc elle est supposée être propre.

Pour l'orientation, c'est lui qui y a touché, j'imagine qu'il l'a placée comme il faut.

je ne sais pas quoi vous dire d'autre.

Que pensez vous de ce que j'avais dit à propos du boitier de sécurité ? Est-ce que c'est classique de devoir en changer ? 

Merci d'avance.

0
Daniel 26 Messages postés 15764 Date d'inscription jeudi 30 juin 2011 Statut Modérateur Dernière intervention 8 février 2023 4 138
7 déc. 2022 à 08:23

C'est la cellule qui "regarde est analyse l'état de la flamme" elle doit être d'un jaune clair et très éclairante .

Vérifiez la tenue de la flamme , en supposant que le technicien a posé le bon gicleur et vérifié la pression en sortie pompe .

Toute prise d'air en amont de la pompe peut aussi créer ce dysfonctionnement .

Ce souci survient-il après un complément de remplissage ? 


___________________
J'ai pourtant bien coché " je ne suis pas un robot "des fois ça marche, des fois non ... Même si la fenêtre est fermée.

0
Vijeno Messages postés 4 Date d'inscription mardi 6 décembre 2022 Statut Membre Dernière intervention 24 décembre 2022
7 déc. 2022 à 09:23

Bjr, j'ai bien compris pour la cellule mais je ne vois pas comment m'assurer de sa bonne disposition. 

Pour le remplissage de la cuve, je ferme tjrs le robinet d'alimentation et laisse reposer qques heures avant de le rouvrir, donc je ne pense pas à des crasses ds le gas oil.

Ai remarqué que mon boitier de relais (ou de sécurité, celui avec le bouton qu'on enfonce pour relancer ("re-setter") la chaudière) était fendu sur 2 cm. Cela peut-il être la cause de mes pépins ? cf ce que vous dites pour la prise d'air ...

?

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Vijeno Messages postés 4 Date d'inscription mardi 6 décembre 2022 Statut Membre Dernière intervention 24 décembre 2022
10 déc. 2022 à 10:00

Bjr, pour ce qui est de l'orientation de la cellule, il ne peut pas y avoir d'erreur car il y a un détrompeur (petit ergot qui s'enfiche dans le support cellule), ça au moins c'est bien conçu !

Merci d'avance à tous de vos conseils.

0
Vijeno Messages postés 4 Date d'inscription mardi 6 décembre 2022 Statut Membre Dernière intervention 24 décembre 2022
24 déc. 2022 à 11:45

Bonjour, je tiens à remercier sincèrement et répondre aux braves gens qui ont tenté de m'aider, même si leurs suggestions n'ont pas permis d'éradiquer le problème.

Pour apporter ma pierre à l'édifice, je vais vous donner la solution que j'ai fini par trouver à force de me creuser la tête, et qui fonctionne !

1) J'ai remarqué que le joint en caoutchouc (4 cm x 1 cm) qui est traversé par 2 fils électriques (qui, je pense, alimentent les électrodes pour faire l'arc et enflammer le fioul) était sorti de son logement et pouvait ??? créer des perturbations dans le mélange air / fioul. Je l'ai remis /clipsé comme il faut.

2) J'ai trouvé, dans le boitier électrique qui alimente ma chaudière et l'éclairage de mon sous sol, un fil de retour mal enfiché et mal serré. J'ai tout remis d'aplomb et ça fonctionne !

Ma chaudière ne se met plus en sécurité !

ouf ! on a chaud, enfin !

Passez tous de bonnes fêtes et encore merci de votre aide. Même si on ne trouve pas du 1er coup, ça fait du bien de ne pas se sentir seul !

0