Sèche linge Siemens WTLX2101FF/07 ne chauffe plus

Résolu
celine61600 - 23 mai 2023 à 16:57
Celine61600 Messages postés 99 Date d'inscription mardi 14 mars 2023 Statut Membre Dernière intervention 9 juillet 2024 - 24 mai 2023 à 23:45

Bonjour, 

Je possède un sèche linge SIEMENS WTXL2101FF/07, mon souci est qu'il chauffe environ 30 secondes (j'ai démonté l'arrière et touché la résistance) et après la résistance redevient froide !

J'ai tout bien nettoyé concernant les filtres, enlever pas mal de "moutons, nettoyer la sonde qui est sur la résistance.

J'ai constaté en ayant mis un programme en route que seulement 2 résistances chauffaient et devenaient rouge. 

Pourriez vous m'orienter pour une recherche de panne svp ?

Cordialement

6 réponses

stf_jpd87 Messages postés 95609 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 19 juillet 2024 27 685
23 mai 2023 à 19:48

Bonjour

Si la résistance est alimentée par 2fils et si elle s'allume c'est que le 220V arrive bien à elle

Mais attention il faut faire les essais les carters en place, si non manque de ventilation donc coupure du klixon.

Nota : d'après les pièces détachées elle ne se fabrique plus:  épuisée.

Si montage en 3fils voir le document ci-joint.

Cordialement.


Celine61600 Messages postés 99 Date d'inscription mardi 14 mars 2023 Statut Membre Dernière intervention 9 juillet 2024
23 mai 2023 à 20:43

Bonsoir et merci pour votre réponse. 

Montage en 2 fils c'est ce que j'ai moi non ?

J'avais enlevé la résistance pour voir si quelque chose s'allumait ou pas car à travers le carter je sentais un tout petit peu de chalaur et après que du froid. 

Pour ce qui est du petit bouton rouge j'ai essayé d'appuyer dessus mais je n'ai pas entendu de clic, le bouton ne "s'enfonce" pas du tout.

Vu que la résistance ne se vends plus je crois bien que la seule solution est de le mettre à la déchetterie du coup. 

Je m'étais dis qu'avec tout les moutons que j'ai enlevé à l'intérieur la cause c'était ça mais apparemment non. 

stf_jpd87 Messages postés 95609 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 19 juillet 2024 27 685
24 mai 2023 à 06:32

Bonjour

Pour le klixon il faut le contrôler avec un fil débranché . Il doit être passant.

Pour les fils , il faut voir les fils qui arrivent sur la résistance . Si deux =1 résistance . Si 3 = deux résistances avec deux klixons et une sonde.

Pour sa durée de vie , vous êtes seul à décider . Donner la carcasse à une association .

Cordialement.


Celine61600 Messages postés 99 Date d'inscription mardi 14 mars 2023 Statut Membre Dernière intervention 9 juillet 2024
24 mai 2023 à 18:24

Bonjour, 

Aujourd'hui je n'ai pas pu me mettre sur le sèche linge mais sur le bloc de la résistance j'ai un klixon (avec le poussoir rouge) et une sonde (noir) dessus, c'est tout ce qu'il y a.

Demain je vais voir pour contrôler le klixon car si ça se trouve il est défectueux et ne donne pas les bonnes infos pour la chauffe. 

Vu que la résistance chauffe au début avec un peu de chance ce n'est pas elle en cause, je croise les doigts. 

0
Celine61600 Messages postés 99 Date d'inscription mardi 14 mars 2023 Statut Membre Dernière intervention 9 juillet 2024
24 mai 2023 à 18:55

Je viens quand même de tester le klixon au multimètre "en mode sonore" et il y a bien une continuité car ça sonne. J'ai déconnecté les prises sur le bloc blanc et à l'intérieur il y a avait de la "poudre blanche" sur les cosses de la prise pour la résistance, j'ai mis un coup de soufflette pour tout enlever mais pour tester de nouveau le sèche linge il me faut du linge humide et pas fais de machine aujourd'hui. A moins qu'il y ait une autre technique pour voir si le sèche linge chauffe ?? 

0
richard.31 Messages postés 57 Date d'inscription mercredi 6 octobre 2021 Statut Membre Dernière intervention 30 mai 2023 3
24 mai 2023 à 09:01

Bonjour,

attention en aucun cas vous ne devez alimenter la résistance carter arrière déposé

car dans ce cas l'alimentation se coupe par défaut de ventilation (la gaine de circulation étant ouverte )

ceci provoquant de fait une erreur de diagnostic systématique


Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Celine61600 Messages postés 99 Date d'inscription mardi 14 mars 2023 Statut Membre Dernière intervention 9 juillet 2024
24 mai 2023 à 23:42

Bonjour, 

J'ai vérifié le thermostat, la sonde d'humidité (au cas où), tout est OK. 

La pièce principale en cause étant la résistance et ne pouvant plus me la procurer, je vais donner le sèche linge à une association pour récupérer des pièces comme préconiser. 

Je vous remercie d'avoir pris du temps pour moi.

Cordialement. 

Celine61600 Messages postés 99 Date d'inscription mardi 14 mars 2023 Statut Membre Dernière intervention 9 juillet 2024
24 mai 2023 à 23:45

J'ai beau appuyer sur "résolu" mon sujet ne passe pas en vert !