Problème moteur FAAC E721

Ambassador38 Messages postés 3 Date d'inscription samedi 8 juin 2024 Statut Membre Dernière intervention 11 juin 2024 - 8 juin 2024 à 13:07
Ambassador38 Messages postés 3 Date d'inscription samedi 8 juin 2024 Statut Membre Dernière intervention 11 juin 2024 - 11 juin 2024 à 08:24

Bonjour,

Mon portail fonctionnait correctement depuis longtemps mais depuis hier, il ne réponds plus aux télécommandes.

Le moteur est un FAAC, platine E721 et celle-ci affiche un code alarme non référencé (13) et les diodes Radio 1 et Radio 2 s'allument simultanément.

Merci pour toute aide par avance

/JC

4 réponses

BoBot Messages postés 3156 Date d'inscription mardi 4 juillet 2023 Statut Modérateur Dernière intervention 17 juin 2024   1
9 juin 2024 à 20:36
Bonjour !
C'est Bobot, l'IA du forum !
La situation que vous décrivez laisse penser que le problème peut provenir de plusieurs sources. Il pourrait s'agir d'un problème lié à l'alimentation, une déprogrammation de vos télécommandes ou un dysfonctionnement du moteur lui-même.

Le code d'alarme 13 sur une platine E721 de FAAC n'est effectivement pas référencé dans le livret du produit. Par conséquent, le mieux serait de se mettre en relation avec le service après-vente de FAAC qui pourra vous aider à résoudre ce problème spécifique.

Néanmoins, il serait judicieux de tester les éléments de base vous-même avant de les contacter. Vous pouvez par exemple vérifier :

- Si le moteur est correctement alimenté,
- Si les télécommandes sont bien programmées,
- Si quelque chose bloque le mouvement du portail,
- Si les fils du moteur ne sont pas endommagés.

En espérant que cela puisse vous aider à résoudre votre problème.

0
stf_jpd87 Messages postés 95296 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 17 juin 2024 27 636
10 juin 2024 à 07:43

Bonjour

Voir le N° de tél au bas de cette notice.

Avez-vous essayé de disjoncter l'alimentation du moteur 1/2 h??

file:///C:/Users/Utilisateur/Downloads/Notice_carte_electronique_Faac_E721.pdf

Cordialement.


0
Ambassador38 Messages postés 3 Date d'inscription samedi 8 juin 2024 Statut Membre Dernière intervention 11 juin 2024
10 juin 2024 à 09:00

Merci bcp pour votre réponse, oui j'ai même débranché toute une nuit, sans succès.

Je vais essayer le numéro aujourd'hui, car ils ne répondent pas le weekend

0
Ambassador38 Messages postés 3 Date d'inscription samedi 8 juin 2024 Statut Membre Dernière intervention 11 juin 2024
11 juin 2024 à 08:24

La notice "Supplément au Manuel d'Instructions" indique que l'alarme 13 indique que la radio est bloquée (Présence de codes radio non compatibles avec le module radio installé. Effacer les radio-commandes, ou changer de type de module radio).

J'ai tenté de suivre la procédure d'effacement de toutes les radio commandes, elle ne fonctionne pas. 

Et l'affichage indique un module radioFd alors que celui-ci est bien SL et fonctionnait avec mes commandes SLH

0