Prise programmable digitale [Résolu]

- - Dernière réponse :  Domi - 13 mai 2012 à 10:09
Bonjour,

J'ai acheté une prise programmable numérique CASTO pour brancher ma cafetière Krups. J'ai effectué ma programmation mais la cafetière ne se met pas en marche, j'entends simplement comme un déclic mais le voyant ne s'allume pas. J'ai testé le programmateur sur une lampe et cela fonctionne très bien, pourquoi ne fonctionne-t-il pas avec la cafetière ?

Merci beaucoup pour vos réponses
Afficher la suite 

Votre réponse

8 réponses

Meilleure réponse
1
Merci
Bonjour,

Je suis désolée mais je ne comprends pas.
Sur la prise programmable j'ai 3 possibilités ON, AUTO et OFF, si je mets sur ON et que j'appuie sur le bouton Marche la cafetière démarre, si je mets sur AUTO et que j'appuie sur le bouton Marche la cafetière démarre également.

La référence sur le site Krups est Combiné Café-Expresso YY8203

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Linternaute 4291 internautes nous ont dit merci ce mois-ci

Commenter la réponse de Domi
Messages postés
419
Date d'inscription
samedi 22 octobre 2011
Dernière intervention
22 octobre 2018
1
Merci
re/ il faut SUPPRIMER la fonction de programmation de l'heure de depart de celle ci.
mais là..c'est toi qui a la notice.
donc :passe nous la notice! vu que tous recherche la doc!!

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Linternaute 4291 internautes nous ont dit merci ce mois-ci

Commenter la réponse de gegecle
0
Merci
Bjr; et bien peut etre que tout simplement parce que le bouton de mise en marche est a impulsion (a verifier) ne connaissant pas la ref de la cafetiere !!
et la faut le petit doigt qui pousse sur le t'i bouton
Commenter la réponse de Icare095
0
Merci
Merci pour votre réponse mais j'ai bien appuyé sur le bouton marche arrêt. Si je sélectionne le programme Auto et que j'appuie sur le bouton Marche, la cafetière se met en marche donc je sélectionne d'abord le programme OFF puis je reviens sur AUTO et j'appuie sur le bouton de mise en marche qui s'allume et s'éteind aussitôt mais à l'heure programmée la cafetière ne se met pas en route.

C'est une Cafetière Krups XP2240 (Combi expresso et café filtre)
Commenter la réponse de Domi
Messages postés
419
Date d'inscription
samedi 22 octobre 2011
Dernière intervention
22 octobre 2018
0
Merci
bonsoir:ds ton cas la cafetiere est en cause!
il faut SUPPRIMER la fonction de programmation de l'heure de depart de celle ci.
mais là..c'est toi qui a la notice.
Commenter la réponse de gegecle
0
Merci
Bjr, a oui s il y a une programmation retardee faut la mettre en Manu
votre ref ne passe pas chez krups desole!!
http://www.krups.fr/...
Commenter la réponse de Icare095
0
Merci
Bjr, c est ce que je disais au debut et qui n est pas explicite sur le mode d emploi vu d ici c est que le bouton Marche de la cafetiere est a impulsion simple et dans ce cas vous ne pouvez pas la programmer avec quoique ce soit !! (le p'ti didi est obligatoire)
parcontre si c est un bouton on/off a positionnement fixe (reste enfonce = marche et leve = arret) il faut le mettre sur ON (enfonce) et programmer le programmateur pour que le petit cafe soit chaud en se levant le matin..
Commenter la réponse de Icare095
0
Merci
Bonjour,

C'est bien un bouton à impulsion simple. Vous confirmez ce que je pensais.
Tant pis, j'attendrais que le café passe.

Je vous remercie de vous être intéressé à mon petit problème.
Mes remerciements également à Gegecle.
J'ai vraiment apprécié que vous me répondiez aussi vite.
Commenter la réponse de Domi