Detecteur de présence d'eau Whirlpool ADP4620 [Résolu]

fvaligiani 5 Messages postés mardi 31 décembre 2013Date d'inscription 31 décembre 2013 Dernière intervention - 31 déc. 2013 à 12:27 - Dernière réponse : stf_la sudiste 19608 Messages postés jeudi 30 juin 2011Date d'inscriptionModérateurStatut 29 juin 2018 Dernière intervention
- 5 mars 2016 à 09:36
Bonjour,

Je me permet de poser la question à nouveau ici car j'avais répondu sur un post déjà résolu...


J'ai, a priori, un soucis de détection d'eau sur un Whirlpool ADP 4620 IX;
en effet, lorsque je lance un programme, j'entends l'eau qui arrive, puis au bout d'une minute environ, le voyant 'arrêt / annulation' se met à clignoter 6 fois en même temps que des bips sonores alternés en permanence; le voyant s'arrête quelques secondes puis reprend 6 fois, etc... les bips sonores, eux ne s'arrêtent jamais. Lorsque je fais arret/annulation, j'entends bien l'eau qui repart dans les tuyaux et lorsque j'ouvre l'appareil, je vois que de l'eau est entrée dans la cuve

J'ai fait la manip suivante:
1- Maintenir appuyées les 2 touches [ Programme + Départ/Redémarrer] en même temps.
2- Maintenir appuyées jusqu'à ce que les 4 LEDs du programme s'allument en même temps.
3- Attendre que les LEDs s'éteignent sauf une qui reste allumée et qui indique le mode lavage en cours.

-> l'alarme s'arrête, mais lorsque je relance un programme, même chose.

Avant de commander cette pièce: " http://www.whirlpool-piecesdetachees.fr/lave-vaisselle/adp-4620-ix-851000529141/interrupteur-global-owi/product.pl?pid=3315886&path=600157&model_ref=4522034 ",
je voudrais être sûr qu'il s'agisse bien d'une panne du détecteur d'eau et surtout savoir si le démontage remontage du lave vaisselle et de la pièce défectueuse sont faciles à réaliser.

Ci-joint la photo du détecteur en question



Merci pour vos réponses et bonnes fêtes de fin d'année !

/Franck
Afficher la suite 

Votre réponse

9 réponses

Meilleure réponse
6
Merci
Bonjour,

avant de prendre la route je vais vous répondre concernant si c'est facile à démonter.je vous dirais que tout se fait par dessous donc oui .

vous parlez qu'il prend l'eau,mais vidange t il car un LV commence toujours par une vidange.

avez vous constaté dessous en le penchant si fuite ou pas;

Merci papy35 6

Avec quelques mots c'est encore mieux Ajouter un commentaire

Linternaute a aidé 2774 internautes ce mois-ci

Commenter la réponse de papy35
fvaligiani 5 Messages postés mardi 31 décembre 2013Date d'inscription 31 décembre 2013 Dernière intervention - 31 déc. 2013 à 14:21
0
Merci
Oui, en effet, avant de prendre l'eau il vidange... et non, je n'ai pas constaté de fuite lorsque je le penche à 45° environ.
Commenter la réponse de fvaligiani
fvaligiani 5 Messages postés mardi 31 décembre 2013Date d'inscription 31 décembre 2013 Dernière intervention - 31 déc. 2013 à 15:28
0
Merci
J'ai mis les deux bras d'aspersion dans la même position ( // à la porte ), à la fin de " la mise en haut " , alarme , annulation et vidange du LV , ils n'ont pas bougé.

Comment puis-je vérifier pompe , turbine et ou condensateur ?
Bonjour...et vous vérifier le détecteur de présence d'eau au multimètre.
fvaligiani 5 Messages postés mardi 31 décembre 2013Date d'inscription 31 décembre 2013 Dernière intervention - 31 déc. 2013 à 17:35
à la fin de " la mise en haut " : il faut lire la mise en eau (les effluves de champagne qui montent déjà) ^^
Commenter la réponse de fvaligiani
Queridefre 1 Messages postés dimanche 17 janvier 2016Date d'inscription 17 janvier 2016 Dernière intervention - 17 janv. 2016 à 14:55
0
Merci
Bonjour,

il semble que la prochaine étape pour nous soit de retirer ce fameux détecteur que vous avez pris en photo, par contre on a aucune idée de comment procéder, on a pincé les picots haut/bas, les deux bitonios qui dépassent droite/gauche, essayé une rotation, rien n'y fait .... Vous avez un conseil ?

Merci !
Bonjour,

J'ai le même soucis que vous et j'en suis arrivé au même stade que vous le démontage... Avez-vous trouvé une solution ?
stf_la sudiste 19608 Messages postés jeudi 30 juin 2011Date d'inscriptionModérateurStatut 29 juin 2018 Dernière intervention - 5 mars 2016 à 09:36
bonjour,

pas le meme lave vaisselle, mais cela devrait vous donner une idée ...

https://www.youtube.com/watch?v=4qh4YtlMau0
Commenter la réponse de Queridefre
-1
Merci
avez vous constaté si les bras d'aspersion tournaient si=non la pompe de cyclage est à vérifiée soit sa turbine bloquée par ?? ou son condensateur HS

mais avant de vérifier ce point nous sommes bien d'accord qu'elle prend son eau
Commenter la réponse de papy35