Sèche-linge Whirlpool SOLE 2004 qui ne chauffe plus [Résolu]

oxfo56 - 1 avril 2014 à 20:28 - Dernière réponse : stf_jpd87 43674 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 16 avril 2018 Dernière intervention
- 19 août 2015 à 16:03
Bonjour,

mon sèche linge ne sèche plus j'ai changé le thermostat qui se trouve sous le tambour mais toujours rien, la résistance ne chauffe pas apparemment, est ce qu'il y a un thermostat pour la résistance ?? si oui ou est il ?

merci d'avance
Afficher la suite 

22 réponses

Répondre au sujet
+9
Utile
Bonjour,

Photo1 sonde d'humidité avec fils marron à démonter et à nettoyer voi r selon contrôle à changer

Photo2 Résistance à mesurer ainsi que les klixons de température .

Attention respecter leur place et le cablage vous avez une inscription sur chaque voir un point couleur sur le dessus.

Pour contrôler tout ce petit monde la machine doit être débranchée ainsi que l'élément en mesure.

Comment tester la résistance


Test1 sous Tension (Attention Précaution d'Usage)
vous enlevez le panneau de côté ou celui de l'arrière selon le type de machine
vous prenez votre multimétre sur position Alternative calibre 500
vous mettez les pointes du testeur sur chacune des bornes de la résistance machine sous tension vous devez avoir 230v
cela veut dire que le courant arrive bien jusqu'à la résistance mais ne veut pas dire qu'elle est bonne

Tests2 Hors tension
vous débranchez la machine
vous débranchez la résistance
vous débranchez la sonde
vous mettez votre testeur sur position Ohms calibre 200 Ohms vous devez trouver une valeur entre 15 et 30 Ohms
vous mettez les pointes sur chacune des bornes de la résistance vous devez avoir une valeur si rien coupée à changer

Test3 en direct (Attention Précaution d'Usage)
Soit en dehors de la machine ou sur machine
vous débranchez la machine
vous débranchez la résistance
vous débranchez la sonde
vous confectionnez un cordon avec deux fils de 2.5² de section à une extrémité deux cosses pour brancher la résistance et l'autre extrémité une prise que vous brancherez au moment de faire le test le temps de voir si elle chauffe ou pas.
Là si elle chauffe en direct vous pourrez continuer votre recherche sur la carte électronique (le relais de chauffage,ou un composant HS)

Klixons :

selon les modèles de machines ils sont deux :

1° repérage des fils
2° repérage des Klixons la couleur entre les deux électrodes ou connexions et l'inscription sur le côté cela indique la valeur température
3° débranchez un mesurez à l'aide d'un multimètre sur calibre Ohms sa valeur proche de zéro il est bon, passez au suivant
4° ou shunter le premier puis connectez ses deux fils ensemble et isoler le temps de faire le test pour voir si la résistance chauffe,idem pour le second.

Procédure de remplacement KLIXON :

Après avoir constaté qu'ils étaient en cause dans le fonctionnement de la résistance du sèche linge

Repérage des fils avant démontage

Repérage de la pastille de couleur au dos du klixon ou l'inscription sur le côté

Achat kit vendu par paire ou trio selon les machines

Remontage + connexions + essais
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de papy35
oxfo56 6 Messages postés mercredi 2 avril 2014Date d'inscription 12 avril 2014 Dernière intervention - 2 avril 2014 à 20:13
+2
Utile
1
RE,

Si la chose qui est relié avec les fils marrons c'est une sonde humidité ou se trouve le thermostat ?? je ne le trouve pas.
avez vous contrôlé la résistance et ses klixons déjà commencer par cela
Commenter la réponse de oxfo56
+1
Utile
Déjà le test sous tension si vous n'avez pas de 230v aux bornes cela peut venir des klixons.

Faire le test 2 hors machine.

vous débranchez la machine,puis la résistance et vous la branchez en directe si elle est bonne elle devrait chauffer.sinon HS

si elle chauffe en directe s'assurer du bon fonctionnement des klixons

si résistance + klixons bons d'après votre contrôle remonter jusqu'à la carte soit soudure ou relais
Commenter la réponse de papy35
Papy35 7717 Messages postés lundi 15 octobre 2012Date d'inscription 14 avril 2018 Dernière intervention - 2 avril 2014 à 10:34
0
Utile
Bonjour,

voici le schéma de la machine
http://pieces-detachees.sogedis.fr/marque-WHIRLPOOL-reference-SOLE2004+857522029030.htm

contrôlez la résistance N° 456.0
le thermostat de température 551.0

regardez si pas de klixon de fixé à la résistance

sur le bloc ventilation condenseur vous devez avoir une autre qui controle l'humidité bien la nettoyer
Commenter la réponse de Papy35
oxfo56 6 Messages postés mercredi 2 avril 2014Date d'inscription 12 avril 2014 Dernière intervention - 2 avril 2014 à 14:01
0
Utile
j'ai fait des photos de l'intérieur du sèche linge le thermostat est il relier par les 2 fils marrons et une photo de la résistance.

comment faut il faire pour les contrôler ?? je suis néophyte en la matière !!

merci d'avance

Commenter la réponse de oxfo56
oxfo56 6 Messages postés mercredi 2 avril 2014Date d'inscription 12 avril 2014 Dernière intervention - 3 avril 2014 à 13:52
0
Utile
bonjour,

pour le test résistance sous tension, j'ai branché l'appareil et j'ai mis les 2 pics du multimètre sur chaques bornes de la résistance (en V alternatif) et pas de 230 v à l'écran (zéro)

ensuite j'ai testé le 1 er klixon (trait marron) et l'écran affiche une valeur qui descend à zéro ou bout d'un moment, pour le 2 eme klixon (trait bleu) l'écran marquait OL aucune réaction.
Commenter la réponse de oxfo56
oxfo56 6 Messages postés mercredi 2 avril 2014Date d'inscription 12 avril 2014 Dernière intervention - 3 avril 2014 à 19:46
0
Utile
re,

j'ai fait le Tests2 Hors tension de la résistance

Tests2 Hors tension
vous débranchez la machine
vous débranchez la résistance
vous débranchez la sonde
vous mettez votre testeur sur position Ohms calibre 200 Ohms vous devez trouver une valeur entre 15 et 30 Ohms
vous mettez les pointes sur chacune des bornes de la résistance vous devez avoir une valeur si rien coupée à changer

et j'ai eu 21.8 Ohms
Commenter la réponse de oxfo56
0
Utile
1
donc vous avez fait le test 1 ok
le test 2 ok

reste que les klixons que vous shunter un par un pour les mettre hors cause.

il restera la carte
le thermostat de température est la pièce 551.0
Commenter la réponse de papy35
oxfo56 6 Messages postés mercredi 2 avril 2014Date d'inscription 12 avril 2014 Dernière intervention - 4 avril 2014 à 13:58
0
Utile
bonjour,

j'ai shunté le 1 er klixon (celui de gauche sur la photo avec le trait bleu) et la resis tance chauffe ensuite l'autre klixon (celui de droit sur la photo avec le trait noir) et la résistance ne chauffe pas donc je pense que celui de de gauche ne fonctionne plus ??
Commenter la réponse de oxfo56
0
Utile
2
Bonjour,

ces pièces ne sont pas couteuses,changez les deux et gardez celui des anciens qui fonctionne en PR.

-Repérer bien leur position par les couleurs et les connexions.

-Ensuite prenez la référence machine et la référence du klixon inscrite sur le côté.

si vous souhaites des sites :

Munissez de la référence machine (Marque,type,réf)

Voici quelques sites de confiance :



http://www.pieces-electromenager-nimes.com/presentation.htm

http://pieces-detachees.sogedis.fr/

http://www.cyberpieces.com/

http://www.jeremplace.com/conditions-generales-de-vente.html

http://electrodocas.fr/accueil (occasion)

http://www.prs-pms.com/reseau/ de votre ville 48h non reprise
marvin_acu 1 Messages postés mercredi 19 août 2015Date d'inscription 19 août 2015 Dernière intervention - 19 août 2015 à 13:36
Bonjour
est-ce il est possible de réparer un Klixon? ou pas?
stf_jpd87 43674 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 16 avril 2018 Dernière intervention - 19 août 2015 à 16:03
Bonjour
Non il se change.
Cordialement
Commenter la réponse de papy35
oxfo56 6 Messages postés mercredi 2 avril 2014Date d'inscription 12 avril 2014 Dernière intervention - 12 avril 2014 à 18:15
0
Utile
bonjour,

j'ai reçu la nouvelle résistance car les klixons ne sont pas vendus séparément, elle est réinstallée et cela fonctionne

un grand merci
Commenter la réponse de oxfo56
0
Utile
2
Ravi pour vous et merci pour le retour cela fait toujours plaisir aux internautes Bénévoles de ce Forum et en faire profiter la communauté de votre résolution de panne c'est encore mieux .

cela doit dépendre de la marque car j'ai déjà acheté les éléments séparés le principal c'est d'avoir réussi.

Cordialement
donc conservez l'ancienne résistance et le klixon bleu en pièces de rechange
xav22 3 Messages postés vendredi 13 juin 2008Date d'inscription 22 décembre 2014 Dernière intervention - 22 déc. 2014 à 09:12
Bonjour

Je posséde un SOLE 2002 et la resistance+klixons tout neuf
Il ne chauffe qu'en début de cycle donc je pense que c'est la sonde d'humidité, en suivant les fils qui partent du programmateur je peux la trouver mais comment la tester ?
Merci de votre aide
Commenter la réponse de papy35
Papy35 7717 Messages postés lundi 15 octobre 2012Date d'inscription 14 avril 2018 Dernière intervention - 22 déc. 2014 à 17:10
0
Utile
2
la sonde d'humidité est très rarement en panne,il lui faut surtout un bon nettoyage pour les contacts




Bonjour,


De la part des intervenants de ce Forum.
Ravi pour vous et merci du retour ,Faites profiter aux autres de la résolution de la panne.
Pensez à passer votre sujet en "Résolu" si ce n'est déjà fait


Bonnes Fêtes de fin d'année
Bonjour
J'ai démonté le thermostat ( je pensais que c'etait une sonde d'humidité ) tout nettoyé méme le conduit d'air sous le tambour avec l'aspi et ca à l'air de fonctionner correctement
J'en saurais plus à la prochaine machine
Par contre quand le minuteur arrive en dessous de 20 min la resistance n'est plus alimentée
Je pense à un probléme avec le minuteur, comme il est mécanique peut étre qu'il est un peu usé
Qu'en pensez vous ?
Probléme résolu
J'ai fini par demonter entierement le séche linge pour bien nettoyer tout le conduit de ventilation
Aspirateur et gros goupillon pour laver les bouteilles pour enlever toute la crasse+ un coup de souflette dans le moteur et le ventilo et c'est reparti comme neuf.
Commenter la réponse de Papy35
0
Utile
Bonjour,


De la part des intervenants de ce Forum.
Ravi pour vous et merci du retour ,Faites profiter la Communauté de la résolution de votre panne.
Pensez à passer votre sujet en "Résolu" si ce n'est déjà fait


Bonnes Fêtes de fin d'année
Commenter la réponse de papy35