Problème avec chaudière Saunier Duval Thema C23E

Signaler
-
 merzak -
Bonjour,
J'ai un petit problème avec ma chaudière Saunier Duval Thema C23E, depuis un an déjà l'eau chaude se coupait de plus en plus souvent lorsque j'étais sous la douche, mais maintenant il n'y a même plus d'eau chaude! D'ailleurs quand j'allume la chaudière les voyants s'allument bien mais plus de flamme donc ni eau chaude ni chauffage :/ Je m'y connais très peu et n'aime pas trop les douches glacées, par conséquent je demande votre aide. Merci d'avance.

7 réponses

Messages postés
329
Date d'inscription
dimanche 16 mai 2010
Statut
Membre
Dernière intervention
25 mars 2019
72
Bonsoir,

Je ne peux pas en dire beaucoup plus. Désolé.
Vérifier si le capteur de température,(petit bidule CTN) fixé sur la sortie eau chaude n'est pas décollé ?
Vérifier aussi la ventilation haute, Il y a une sécurité ?
D'après la notice, faire intervenir le technicien.

Merci ne nous tenir informés sur la cause.
bonsoir ilfait un ronronnement mais demare au début il allumer F14 il s,allume en rouge

PS: Je précise qu'environ 10 min après l'avoir allumée, deux voyants se mettent à clignoter, le voyant "anomalie sur le circuit air" et le voyant "anomalie sur le circuit gaz".
Messages postés
329
Date d'inscription
dimanche 16 mai 2010
Statut
Membre
Dernière intervention
25 mars 2019
72
Bonsoir,

Sauf erreur de ma part, sur cette chaudière il n'y a pas de veilleuse. Allumage électronique.

Pour la douche, en tirant de l'eau chaude, est ce que tu entends l'allumage ? si Oui ???
si NON :
Ouvrir rapidement le robinet et à fond. Il faut une variation de pression importante pour déclencher.
C'est peut-être ton problème ?

Cela n'explique pas le problème du chauffage. désolé.

Oui effectivement elle est bien à allumage électronique.

Merci pour ta réponse cs_geryko, en effet lorsque je tire de l'eau chaude j'entends l'allumage. Du coup problème entier...
Messages postés
329
Date d'inscription
dimanche 16 mai 2010
Statut
Membre
Dernière intervention
25 mars 2019
72
Bonjour,

OUI, mais je ne sais pas aller plus loin.
Problème de sécurité. Le voyants sont corrects ?
Ouverture du gaz collée ? tension aux bornes de la bobine ?
Carte électronique ? filtrage de l'alimentation, etc ...

"Je donne ma langue au chat"

Tiens nous au courant stp

J'ai des nouvelles!!! Alors voilà en effet les voyants de sécurité étaient rouges, donc chaudière s'était bloquée, après avoir nettoyé un peu tout ça et appuyé sur le bouton de réarmement des sécurités ma chaudière a refonctionnée! Mais après avoir pris une bonne douche bien tiède je me suis rendu compte qu'elle s'était de nouveau bloquée! J'ai réarmé la sécurité surchauffe et bim! elle refonctionne. Du coup je voulais avoir votre avis, est-ce que je dois changer la sécurité surchauffe? Est-ce qu'il y a vraiment un problème de surchauffe? Quel est votre avis?
Messages postés
2457
Date d'inscription
dimanche 19 octobre 2014
Statut
Membre
Dernière intervention
9 septembre 2020
463
bonsoir, un bon détartrage.
>
Messages postés
2457
Date d'inscription
dimanche 19 octobre 2014
Statut
Membre
Dernière intervention
9 septembre 2020

Merci je vais essayer ca
Bonjour je vous conseille de vérifier la pompe ...accélérateur

..