Ampoules LED clignotement synchronisé [Résolu]

- 16 févr. 2016 à 21:54 - Dernière réponse :  Jules
- 21 févr. 2016 à 21:45
Bonjour,

J'ai fait récemment fait le montage d'un circuit de 8 ampoules LED (12 volts).
Comme l'électricité chez moi fonctionne sous une tension de 120 volts (Canada) j'ai dû y incorporer un transformateur 120volts/12volts normalement conçu pour une ampoule halogène de 20 à 75 watts.

Autrement dit, j'utilise un seul transformateur pour fournir 8 ampoules, mais celles-ci ne sont que de 6 watts chacune.

Alors la puissance exigée du transformateur se trouve à être 48 watts au total. En plein dans sa plage de fonctionnement.

Pourtant, un problème est survenu 1 minute après avoir allumer le tout.

Les lumières se sont mises à clignoter simultanément à une fréquence très élevée, comme un stroboscope.

J'ai pensé que c'était le transformateur qui ne fournissait pas assez ou trop alors j'ai décidé de varier le nombre d'ampoules sur mon circuit.

À 7 ampoules, le même problème se reproduit, mais beaucoup plus tard après l'allumage.

À 6 ampoules, tout semble fonctionner normalement, mais mon test n'a duré qu'une heure.

Bref, pensez-vous qu'il pourrait s'agir de mes connections? Il y en a beaucoup et elles n'ont pas pu être faites aussi bien que je l'aurais voulu.

J'ai vu sur le net des démonstrations de transformateur trop puissant pour l'ampoule qu'il alimente et le clignotement n'est pas le même que celui que j'ai contasté sur mon circuit. Mes ampoules clignotent de façon très franche (tout, rien, tout, rien...) Ce que j'ai vu sur le net, en comparaison, s'apparente plus à une fluctuation d'intensité.

Merci d'avance!
Afficher la suite 

Votre réponse

9 réponses

Messages postés
19178
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
19 novembre 2018
- 16 févr. 2016 à 22:35
0
Merci
Bjr, vos leds sont prévues pour etre monter sur un transfo en alternatif ou continu ?? quelles sont les indications du fabricant ?? car pour l instant on est sensé croire que vous les alimenter en 12v alternatif ??
Oui, mon tranformateur donne du 12 volts alternatif.
Voilà les indications du fabricant:

input: 120VAC 60HZ 0.6A
output: 12VAC 75Watts Max

Et à propos des ampoules ils donnent les informations suivantes:

12 volts DC/AC 40D (sur la boîte)

et dans une feuille d'intruction ils écrivent:

working voltage: MR16: AC/DC 12V
GU5.3 GU10 E14 E26 E27: AC 85-865V
Merci,
Commenter la réponse de Icare95
Messages postés
12325
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
19 novembre 2018
- 17 févr. 2016 à 12:58
0
Merci
Bonjour, a mon avis votre transformateur ( électronique) pour ampoules allogène n'est pas prévu pour alimenter des ampoules leds, de plus la longueur du câble ne doit pas dépasser les deux mètres ( cela est parfois précisé sur le transfo).
Les ampoules leds 12 volts sont prévus pour un courant alternatif, chacune des ampoules intègrent un " transformateur " car la ou les leds de l'ampoule ne fonctionnent pas directement en 12 volts.
Du faite de votre installation vous avez un premier transformateur ( le principale) puis le transformateur de l'ampoule led .
C'est là que les choses se compliquent, les ampoules leds clignotent a haute fréquence ( on ne s'en rend pas compte dans la lumière qu'elle produisent)
mais cela peut perturber le transformateur principale qui au bout d'un moment compense le courant du circuit.
Changez votre transformateur par un autre en choisissant un transformateur 12 volts "régulé/stabiliser".
Il aurait mieux d'acheter des ampoules leds qui n'ont pas besoin de transformateur, que l'on branche directement sur l'alimentation ( 110 volts)

Fred.ml
Commenter la réponse de fred.ml
0
Merci
Merci pour la réponse!

Elle m'a apporté une piste de solution.
En cherchant un peu d'information sur les transformateurs "regulé/stabiliser" dont vous parlez, je suis tombé sur ce qu'ils appellent en anglais des "LED driver/transformer".

Certains sont définis comme étant "constant current" d'autre comme
étant "constant voltage".

Est-ce qu'il se pourrait que ce soit la même chose que les tranformateurs dont vous parliez ?

Et si oui, est-ce que l'option "constant voltage" est préférable ou l'autre?

J'ai pensé aussi que rajouter un condensateur à la sortie de mon transformateur actuel pourrait peut-être régler le problème.

Vous en pensez quoi?
Messages postés
19178
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
19 novembre 2018
- 18 févr. 2016 à 08:49
Re, "current" ou "voltage" n est que le fruit d une mauvaise traduction anglophone !! c est un peu comme "voltage" et "tension" .. un transfo (basic) ne peut stabiliser qu une tension de sortie (moyennant quelque aménagements supplémentaires) .;
Messages postés
12325
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
19 novembre 2018
- 18 févr. 2016 à 12:32
Re, oui il est vrais que la dénomination change, un transformateur = convertisseur de tension , ainsi de suite....
Pour choisir le bon produit il suffit que l'indication " pour leds 12 volts" soit mentionné.

Fred.ml
Commenter la réponse de Jules
Messages postés
467
Date d'inscription
lundi 23 novembre 2015
Dernière intervention
19 juin 2017
- Modifié par mjlion le 19/02/2016 à 13:34
0
Merci
bonjour vos leds ne sont assez puissantes la led consomme moins ampérage elles clignotes .ou vous rajouté des leds ou changé ampoules a leds en plus puissant .
votre transfo fait 75 watt en sortie vos mieux être = avec les lampes à leds .
Je n'ai pas pu rajouter plus d'ampoules faute d'en avoir plus sous la main. Mais s'il le faut j'en achèterais d'autres.
Ce qui m'étonne c'est que ça semble fonctionner mieux quand je retire des ampoules.

Mais je vais tester cette possibilité en branchant, en supplément du reste, une ampoule halogène de 20 watts que je possède déjà.
Ça me fera un total de 68 watts.

Merci,
Commenter la réponse de mjlion
0
Merci
Merci encore à tous pour vos suggestions.

À ceux que ça intéresse et pour en dépanner certains dans le futur peut-être, j'ai fini par mettre le doigt sur ce qui clochait.

Une tension insuffisante dans le circuit causée par 2 facteurs.

Premièrement, mon transformateur 12 volts est quand même loin de fournir du 12 volts. Évidemment, je ne m'attendais pas à ce qu'il fournisse 12 volts pile. Je pensais qu'en le testant avec un multimètre j'arriverais à quelque chose comme 11 volts voire même 10 volts...
Non! Je l'ai testé à plusieurs reprises et les résultats étaient constants:
7.5volts. Nettement en-dessous.

Deuxièmement, et là je ne peux qu'émettre une hypothèse, une/des connection(s) un peu lâche dans mon circuit semble avoir créé une seconde perte de tension. Si bien que la dernière ampoule de mon circuit ne fonctionnait qu'avec du 4 volts. Incroyable quand on pense que mon circuit ne faisait que 1.40 mètre aller-retour jusqu'au transfo!

Bref, j'ai reconfiguré le circuit en espaçant beaucoup plus mes ampoules et en refaisant les connections. Jusqu'à maintenant j'en suis à un circuit d'une longueur aller-retour d'environ 10 mètres (bref beaucoup plus grand). À ma grande surprise, en testant le voltage passant par les bornes de la dernière ampoule du circuit j'ai obtenu 6.8volts et tout fonctionne. J'ai 5 ampoules au total sur mon nouveau circuit et mon transformateur continue à fournir du 7.5 volts en sortie.

Je ne me doutais pas qu'elles pouvaient fonctionner sous une tension si basse. Une chance.

Maintenant, savez-vous s'il y a des dangers d'usure prématurée pour mes ampoules si elles fonctionnent à si basse tension?
Commenter la réponse de Jules