Extinction de la flamme de veilleuse. Chauffe eau STYX Tes 16 [Résolu]

Signaler
Messages postés
3
Date d'inscription
dimanche 2 juillet 2017
Statut
Membre
Dernière intervention
13 novembre 2017
-
Messages postés
1
Date d'inscription
mercredi 1 janvier 2020
Statut
Membre
Dernière intervention
1 janvier 2020
-
Bonjour à tous,

Il s'agit de chauffe eau STYX Tes 16 de 155 Litres.
Depuis quelques jours j'ai des difficultés d'allumage et la flamme de la veilleuse ne reste pas allumée.
- Gros bouton noir sur logo étincelle et je reste appuyer (le gaz
passe).
- J'appuie sur le bouton piezzo-électrique la flamme s'allume.
- Je reste appuyer quelques secondes sur le gros bouton noir pour
chauffer.
- Quand je lâche le gros bouton noir la flamme de la veilleuse
s'éteint.
- En insistant plusieurs fois (plus d'une dizaine d'essais) j'arrive à
faire maintenir la flamme de la veilleuse.
- En tournant le gros bouton noir pour choisir la température
1,2,3,4,5,6,7 la combustion se lance (les grosses flammes
apparaissent), le chauffe eau se met à fonctionner.
- Je laisse tourner le chauffe eau et je positionne le gros bouton noir
à la température N°6.
- Dès que le chauffe eau atteint la température N°6, la combustion
s'arrête normalement. Tout fonctionne correctement jusqu'à là.
- J'ai de l'eau chaude à la température que j'ai choisie.
- La flamme de la veilleuse reste allumer.
- Après 6 à 8 heures de non fonctionnement de chauffe eau, la
flamme de la veilleuse s'éteint.
- Et le lendemain je dois recommencer les mêmes opérations.
- Cela dure depuis plus d'une semaine.

Quelqu'un peut-il m'aider? Que dois-je faire?
Je vous remercie d'avance.

5 réponses

Messages postés
3
Date d'inscription
dimanche 2 juillet 2017
Statut
Membre
Dernière intervention
13 novembre 2017
18
Bonjour et merci de votre réponse,

Comment dois-je démonter la veilleuse pour nettoyer?
Si c'est le thermocouple qui est HS comment procéder à son échange?
Messages postés
1162
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
18 mai 2020
26
Salut,
Surtout bien nettoyer les contacts du thermocouple à l'entrée du bloc vanne.Donc démonter le raccord reliant le thermocouple à la chaudière et nettoyer le siège du bloc vanne ainsi que l'extrémité du conduit thermocouple.
Viagers
Messages postés
2446
Date d'inscription
dimanche 19 octobre 2014
Statut
Membre
Dernière intervention
9 mai 2020
414
Bonjour, votre veilleuse est sale ou c'est votre thermocouple qui est HS
Messages postés
255
Date d'inscription
samedi 23 août 2008
Statut
Membre
Dernière intervention
24 octobre 2019
2
Bonjour l'Indien,

Êtes vous arrivé à solutionner votre problème.
D’où venait-il ?
Comment avez-vous fait ?

Avez-vous démonté le thermocouple au niveau du gros bloc. C'est comment dedans. Avec quoi avez-vous nettoyé, est-ce que cela a solutionné votre problème.
Avez-vous dû le changer ?

En vous remerciant par avance de votre réponse.
Messages postés
1
Date d'inscription
mercredi 1 janvier 2020
Statut
Membre
Dernière intervention
1 janvier 2020

Bonjour,

J'ai exactement le même problème avec un STYX TES 12 de 1995 qui n'avait jamais posé aucun souci.

1) Avant toute manip j'ai pris une photo avec une perche à selfie (seule façon d'y voir qqchose)


2) J'ai passé un chiffon et gratté avec un cure-dent le Thermocouple


3)Thermocouple repéré grâce à la doc


Ca fait 24h que la veilleuse tient. J'espère que la manip est suffisante.
Qu'en pensez Vous ?

Merci pour vos conseils