Branchement interrupteur lumineux

- - Dernière réponse : Carminas
Messages postés
1880
Date d'inscription
mardi 31 mars 2009
Statut
Contributeur
Dernière intervention
20 novembre 2019
- 23 juin 2019 à 10:18
Bonjour, je voudrais changer un interrupteur dans ma cuisine qui contrôle une prise extérieur par un interrupteur lumineux.
Sur la prise extérieur j’ai un fil bleu, un fil noir et le fil de terre.
Sur l’interrupteur j’ai un fil noir et fil marron.
Seulement je n’arrive pas à le brancher de tel sorte que la lumière soit allumée lorsqu’il est en marche et éteinte quand le courant n’en passe plus.
Après plusieurs essais lorsque je branche mes 2 fils dans les trous bleu cela fonctionne constamment sans lumière.
Si je branche le marron dans le rouge et le noir en 2 : la fonction marche/arrêt fonctionne mais pas de voyant lumineux.
Si mon fil marron est branché en bleu et le noir en 2 le voyant lumineux reste allumé en permance.
Quelqu’un serait me dire comment brancher les fils afin que cela fonctionne correctement ?

Je vous remercie par avance.

Ludovic.
Afficher la suite 

4 réponses

Messages postés
1880
Date d'inscription
mardi 31 mars 2009
Statut
Contributeur
Dernière intervention
20 novembre 2019
538
0
Merci
Bonsoir

Ce n'est pas possible.
Il vous manque un fil de neutre
Il faut tirer un fil bleu entre la prise et l'interrupteur

Il faudra alors raccorder :
- marron dans le rouge
- noir en 1 ou 2
- bleu dans le bleu
Commenter la réponse de Carminas
Messages postés
1880
Date d'inscription
mardi 31 mars 2009
Statut
Contributeur
Dernière intervention
20 novembre 2019
538
0
Merci
Autre point, assurez vous que c'est bien un interrupteur avec voyant témoin que vous avez acheté et pas un interrupteur avec voyant lumineux.
Dans les séries où le voyant est précablé, ce ne sont pas les même modèles.
Carminas
Messages postés
1880
Date d'inscription
mardi 31 mars 2009
Statut
Contributeur
Dernière intervention
20 novembre 2019
538 -
Et si le voyant n'est pas précablé, le raccorder avec le fil noir d'un côté et le fil bleu de l'autre.
Commenter la réponse de Carminas
0
Merci
Bonjour, merci pour les réponses. C’est bien un interrupteur témoin (Legrand mosaic).
Le pb c’est comme je l’ai expliqué plus haut au niveau de l’an prise j’ai un fil noir et bleu qui sortent. Pour l’interrupteur noir et marron.
Cependant à côté de cet interrupteur, j’ai un double interrupteurs qui contrôle l’eclairage de ma terrasse, mais je n’en pense pas que ça soit lié car les interrupteurs fonctionnent bien indépendamment l’un de l’autre.
Carminas
Messages postés
1880
Date d'inscription
mardi 31 mars 2009
Statut
Contributeur
Dernière intervention
20 novembre 2019
538 -
"Le pb c’est comme je l’ai expliqué plus haut au niveau de l’an prise j’ai un fil noir et bleu qui sortent. Pour l’interrupteur noir et marron."
Ca c'est normal, le problème n'est donc pas ce que vous indiquez.

Le problème c'est que vous devriez donc avoir 3 fils au niveau de l'interrupteur pour faire fonctionner un voyant témoin :
- phase (sans doute le marron)
- retour vers prise (sans doute le noir)
- neutre (le bleu que visiblement vous n'avez pas)
Commenter la réponse de Katsuo555
0
Merci
Je ne suis pas du tout expert et c’est pour cela que je sollicite votre aide, mais je n’arrive pas à comprendre.
Cela veut donc dire que je n’ai pas la possibilité de mettre un interrupteur témoin ? Mais juste un interrupteur standard ? Car j’arrive à le faire fonctionner avec la fonction marche/arrêt sans pb, seulement le voyant ne fonctionne pas.
Carminas
Messages postés
1880
Date d'inscription
mardi 31 mars 2009
Statut
Contributeur
Dernière intervention
20 novembre 2019
538 -
Voici le schéma qui correspond à votre cas de figure.
J'ai mis en pointillés le fils bleu qui vous manque


Donc sans ajouter ce fil, pas de possibilité de faire fonctionner le témoin.
Cela n'empêche pas que la fonction marche/arrêt fonctionne sans problème.
Commenter la réponse de Katsuo555