Partage d'expérience sur utilisation poêle à pellets

[Résolu]
Signaler
Messages postés
2
Date d'inscription
vendredi 5 février 2021
Statut
Membre
Dernière intervention
7 février 2021
-
Messages postés
2
Date d'inscription
vendredi 5 février 2021
Statut
Membre
Dernière intervention
7 février 2021
-
J'utilise un poêle à pellets de marque Piazzetta, modèle P963 depuis décembre 2011. J'en fais l'entretien au quotidien depuis lors sauf le ramonage, sans aucun souci jusqu'ici. Mais depuis quelques jours, malgré le nettoyage et un démarrage toujours impeccable du poêle avec une combustion parfaite, au moment où les 2 ventilateurs doivent se mettre à souffler, l'erreur E14 (pas d'alumage !) s'affiche et le BIP se déclenche... 2 fois j'ai réussi à relancer la procédure de démarrage du poêle mais la troisième fois : rien à faire ! Je pense à un problème de la carte électronique car tout semble normal et elle pourrait indiquer une fausse erreur.. Quelq'un a-t-il une idée du problème ? Merci par avance à toute aide d'un membre du forum.

1 réponse

Messages postés
74
Date d'inscription
samedi 14 décembre 2013
Statut
Membre
Dernière intervention
25 juillet 2021
111
bonjour: cela peut être la bougie d'allumage ou la sonde de température des fumées .sur mon MCZ SAGAR de 2010 lorsque le poêle est en phase d'allumage si lorsque le ventilateur air chaud doit se mettre fonctionnement le poêle indique (A10) = bougie défectueuse , je dois changer la bougie . cela m'est arrivé deux fois les premières fois par deux fois j'ai eu le feu dans le conduit 8 jour environ après l'entretien fait par un installateur agréer . depuis je fais mon entretien seul puisque aucun installateur n'a voulu prendre la relève de ce soit disant spécialiste.
salutation
Messages postés
2
Date d'inscription
vendredi 5 février 2021
Statut
Membre
Dernière intervention
7 février 2021

Bonjour, merci pour votre réponse mais j'ai résolu mon problème d'erreur E14 sur mon Piazzetta P963 en démontant tout l'arrière du poêle (pas une sinécure) et tout nettoyer dont les ventilateurs plus un ramonage par le bas car obligé démonter les tuyaux pour ce faire ! Donc pas de souci ni de bougie, ni et surtout de carte électronique ! Comme quoi il y a des codes erreurs erronés qui ne correspondent pas au problème rencontré... Merci encore pour votre aide. Bien cordialement