Remplacement halogène Leds 12v : multiples problèmes

Etigro - 14 déc. 2012 à 21:09
 invité - 5 nov. 2013 à 11:51
Bonjour,

Je viens d'acheter une maison avec de multiple spots halogène 12V encastrés dans les faux plafonds. Je cherche à remplacer ces spots par des Leds mais le fonctionnement est assez aléatoire.
1- sur une rampe de 6 spots (2 groupes de 3) commandée par va et vient j'ai 3 Leds qui fonctionnent, le second groupe clignote (Led 2,5w) ou fonctionne 1 minute, s'éteint 10 secondes puis se rallume etc....(avec cette fois des Leds de 4.2w)
2- sur un spot solo. À la mise sous tension, la Led s'allume moins d'une seconde et diminue d'intensité pour ne s'éclairer que faiblement. Le spot halogène marche sans pb
3- sur un groupe de 4 spots avec un interrupteur, si je mets 4 Leds, une s'éteint au bout de 2 minutes environ. En revanche avec 3 Leds et une halogène tout marche....

Merci d'avance pour vos pistes.

4 réponses

fillou2
Messages postés
1148
Date d'inscription
mardi 5 octobre 2004
Statut
Membre
Dernière intervention
11 janvier 2021
627
15 déc. 2012 à 08:40
Bonjour
Pour les LED, il faut des transfo spéciaux, beaucoup plus précis que pour les halogènes.
J'ai acheté les miens ici et ça fonctionne très bien.
A+
4
Oui je n'ai pas changé les transfo. Il y en a un par spot ...
1
Bonjour, c'est seulement un probleme de transformateur en 12V, pour les spots en halogene a passer en LED, le transfo est pas le meme. Il n'y a pas de problemes avec des spots en 220V.
1
Bonjour, avez vous pensez à déprogrammer et reprogrammer le variateur surtout s'il vient de chez Legrand ?
0
stf_jpd87
Messages postés
84838
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
17 mai 2022
26 063
15 déc. 2012 à 06:33
Bonjour
Une piste : je pense à un problème de compatibilité transformateur , ou tension d'alimentation car je suppose que vous utilisez les transformateurs des anciens éclairages?
Cordialement
0