Pourquoi le voyant départ lave vaisselle clignote Whirpool ADP 7977? [Résolu/Fermé]

Signaler
-
Messages postés
67303
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
10 septembre 2020
-
Bonjour,
Le voyant de départ de mon lave vaisselle Whirpool ADP 7977 clignote sans qu'il ait un code d'erreur F affiché.
J'ai fait exactement comme indiqué dans le manuel en appuyant sur la touche départ pendant 2 secondes. La machine commence à vidanger et vidange bien sans qu'il y ait la moindre fuite mais après la fin du cycle le voyant reclignote et le programme de lavage reste bloqué sur 6ème sens normal (le programme à la fin du quel le problème est survenu). Pour tester j'ai mis 3 litres d'eau dans la machine et recommencé le test et je vois que la machine vidange bien mais elle reste quand même sur le clignotement du voyant de départ. L'arrivée d'eau a été vérifiée et l'eau arrive bien. Je ne sais plus quoi faire.
Avez-vous une idée sur le sujet, s'il vous plait.
En vous remerciant d'avance.
Cordialement

8 réponses

Bonjour,
J ai le même souci : le bouton de départ clignote et je ne peux programmer ma machine. J ai appuyé 2 secondes sur le bouton, la machine démarre mais s arrête 2 minutes après.
Il s agit d une whirlpool ADP7977
Merci pour votre diagnostic.Cordialement
47
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Linternaute.com

Linternaute 11922 internautes nous ont dit merci ce mois-ci

Bonjour, D'abord je vous remercie beaucoup pour votre réponse qui m'a beaucoup aidé et qui m'a permis de connaître la cause du problème. Après avoir lu votre message et en revérifiant la machine je constate que la durite (la plus mince) qui relie la turbine (pompe) au récepteur et trouée et contrairement à ce que je disais il y a une fuite ce qi fait que le flotteur polystyrène de débordement réagit et coupe tout. Comme vous l'aviez prédit il y a une trace d'eau (coulures sèches) dans le bac sous la machine. J'ai mis la machine sur des pieds et en démarrant un cycle je vois d'ou vient la fuite. Par contre, en démontant la turbine je constate que la durite est collée à la turbine et j'espère qu'il y a des durites de remplacement que l'on pourrait mettre avec des colliers en remplacement de celle d'origine. Qu'en pensez-vous ? Connaissez-vous un magasin en région parisienne qui vend ces pièces car je ne trouve que la pompe complète en remplacement qui est chère (280€). En vous remerciant d'avance. Bien cordialement
Bonjour, Suite et fin : J'ai pu enfin résoudre le problème en trouvant une durite pour voiture. Afin de laisser une trace pour d'autres personnes qui auraient par mal chance le même problème je précise qu'il s'agit de la durite de thermostat pour Peugeot 205 309 405 (la marque : Sasic Référence SWH0362). Il faut ensuite la couper en prenant comme longueur 4 cm du coté dont le diamètre est 2,3 cm est le tour est joué. Ne pas oublier de bien nettoyer les traces du caoutchouc qui reste suite à la dépose (arrachage) du manchon défectueux qui est serti dans la turbine. J'ai trouve également le manchon sur un site mais après avoir effectué ma réparation. Je laisse le lien pour les gens qui seraient intéressés : https://carre-lutz.com/acatalog/durite_lv.html --> C’est le manchon dont la référence est : MANCHON MOTEUR Réf.: 105252. Selon le vendeur sa longueur est 3,6 cm et le diamètre intérieur est 2,3 cm donc il est bon. Par contre, il faut faire attention au manchon qui se trouve sur la nouvelle version de la pompe car son diamètre coté turbine (3 cm) est différent de celui serti sur les anciennes turbines et donc il ne peut être monté sur les anciennes turbines (couleur blanche). (Nouvelle turbine couleur noir) Je vous remercie encore pour votre aide et l'éclaircissement que vous m'avez apporté. Bien cordialement
Bonsoir, j'ai un vaisselle Ariston Hotpoint quand j'essaye de la faire démarrer le bouton pause start clignote vert ref LFS216AIX/HA merci d'avance.
Messages postés
67303
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
10 septembre 2020
13 465 > Chacal
Bonjour Chacal


Pour toute nouvelle demande sur des problèmes rencontrés, faire la rédaction de votre message par le lien ci-dessous. Ne pas oublier marque , modèle, le détail de votre panne, le code erreur, ou les voyants qui clignotent. Aucune réponse ne sera apportée ici .
http://bricolage.linternaute.com/forum/electromenager-14/new
La modération.
bonjour allez chez un vendeur de pieces electromenager qui fait aussi les reparations , peut etre l'aura t il en occasion ... bonne chance
au revoir merci beaucoup pour le petit coup de lumière c'est à ca que sont dediés les forums merci à notre hebergeur et toutes les autres bonnes volontés salutations
Je mets mon lave-vaisselle en route temoin normal et après le cycle lavage le temoin clignote que fait ou je mets la pastille elle est restée
Messages postés
67303
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
10 septembre 2020
13 465
Bonjour Corinne
Votre vaisselle est lavée??? entendez-vous la pompe de cyclage tourner??
Cordialement.
bonjour si vous avez eu un bloquage en cours de cycle et bloqué sur le 6 eme sens, que vous avez bien verifié vos filtres il se peut que la cellule owi soit en defaut (salissures graisses ) mais vous avez mis de l'eau et l'appareil ne fait que vidanger il est donc en securité de debordement vous n'avez pas de fuite? ou de coulures seches (certaines fuites n'apparraissent que pendant le cyclage a la mise sous pression ) dans ce cas verifier le flotteur polystyrene de debordement qui peut etre bloqué par une crystalisation de produits verifier qu'il soit mobile et verifier le contact , eventuellement pour essai le shunter le reset de 2 secondes annule la panne dans l'electronique mais il faut l'avoir solutionnée avant , le shunt dans le cas du flotteur permet de depanner provisoirement si il n'y a pas de fuite pour une remise en route provisoire mais surveillée
bonjour oui effectivement elle est bien serti dessus et c'est la maladie avant on changeait la pompe complete mais je sais pour en avoir monté que sur les nouvelles pompes la durite n'est plus sertie dessus elle est livrée avec mais montée avec un collier peut etre peut on se la procurer je vais creuser sinon c'est juste du manchonnage si vous trouvez une durite qui tienne la temperature si la pompe est nikel chercher du coté des vendeurs de pieces d'adaptation nous avons cela sur l EST vous devez avoir cela sur paris et eux ont peut etre la fameuse durite . sinon n'importe quel marchand de tuyaux specialisé vous trouvez de la durite d'industrie au metre je creuse de mon coté et je vous tiens au courant cordialement