Seche serviette ACOVA Régate chauffe en permanence

Signaler
-
 SmoV6 -
Bonjour,

Cela fait six mois que j'ai installé un sèche serviette ACOVA Regate TSX075-050IFS et il a désormais décidé de chauffer en continu !

Aucunes led n'est allumé et il chauffe, je coupe le disjoncteur, le ré-enclenche et il se met directement en chauffe, comme si le triac était bloqué !

J'ai démonté le bloc "soufflant" et la platine électronique, j'ai rien vu de spécial ; peut-être faut il démonté le récepteur IR ??

En fouillant les forums j'ai trouvé pas mal de personnes avec ce modèle qui ne chauffait pas, moi il fait l'inverse grrr

Merci pour votre aide :-)

3 réponses

Messages postés
71932
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
13 janvier 2021
16 906
Bonjour

Bien dommage d'être intervenu sur un appareil dont la garantie doit être d'un an. Il reste la sonde de température ??
Cordialement
Bon et bien j'ai remplacé le TRIAC BTA16-600SV et le petit condo 104 dans le boitier IR ... toujours le même soucis .. grrrr
L'appareil a plus de 2 ans... Je l'ai installé il y a un peu plus de six mois.
Pour la sonde je suis sceptique car le radiateur chauffe dès la mise sous tension, tous voyants éteints !
Messages postés
71932
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
13 janvier 2021
16 906
Vous avez changé le triac et même résultat, il reste le circuit de commande du triac mais c'est aller loin sans schéma du circuit.
>
Messages postés
71932
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
13 janvier 2021

cela me parait compliqué effectivement.