J'ai un problème d'image sur mon visiophone Extel Levo

Résolu
PtitRene - Modifié le 29 nov. 2021 à 14:57
 Kakik - 9 août 2021 à 16:49
Bonjour,
j'ai un visiophone instellé depuis plusieurs mois qui vient de tomber en pnne. Plus d'ecran tactile. c'est le noir absolu. Seule la led bleu de mise sous tension fonctionne.J'ai tenté d'appuyer sur le bouton d'ecran sur le haut de l'ecran. Rien n'y fait.
Cordialement
A voir également:

7 réponses

il y a une mise à jour à faire

Télécharger la mise à jour depuis le site internet :
http://sav.cfi-extel.com/a/upload/assistance/fr/LEVOACCESS%20V4.5G5.rar
Dé zipper le fichier joint.
Copier les 2 fichiers sur une carte SD vide et formatée.
Couper l’alimentation du moniteur.
Insérer la carte SD.
Alimenter le moniteur : la mise à jour se fait alors automatiquement.
Lorsque le message ’’ please reboot system! ‘’apparait, couper l’alimentation du moniteur.
Retirer la carte SD.


Note : N’oubliez pas de formater votre carte pour supprimer les fichiers avant de la réinsérer dans le moniteur pour vos enregistrements

Si vous avez une difficulté à accéder aux documents :
Téléchargez et installez Winrar : https://www.rarlab.com/rar/wrar540fr.exe
49
bonjour, j'ai fait installé un visiophone en octobre 2016 l'écran est depuis qq temps ,tout noir, Hier j'ai fait venir un electricien qui a remis
l'ouverture du portail,et sonnette fonctionne mais l'écran est toujours noir .Pouvez vous me donner un conseil sur ce qu'il faut faire je ferais revenir un electricien,car je n'y connais la dedans.merci de votre reponse .Cordialement .
4