Brandt code erreur E10

menriad - 13 févr. 2018 à 19:29 - Dernière réponse : stf_jpd87 44384 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 25 mai 2018 Dernière intervention
- 15 févr. 2018 à 18:26
bonsoir a tous, voilà j'ai un lave linge Brandt il m'affiche E10 et je veux savoir ça correspond à quoi ? et le problemme j'arrive pas à trouver la notice d'utilisation merci pour votre aide d'avance .
Afficher la suite 

Votre réponse

5 réponses

stf_jpd87 44384 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 25 mai 2018 Dernière intervention - 14 févr. 2018 à 06:53
0
Merci
Bonjour

Vous avez un problème de niveau d'eau . Faites un remplissage et vérifiez si elle s'arrête au bon niveau.
Généralement problème de pressostat, ou électrovanne qui ne se ferme pas et la cuve se remplit toute seule.
Pas de référence pas de vue éclatée.
Cordialement.
Bonjour
Merci pour réactivité, voilà ma référence brandt bwf5843cw à toute fin utile si vous pouvez m'éclaircir plus merci d'avance .
Cordialement
Commenter la réponse de stf_jpd87
stf_jpd87 44384 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 25 mai 2018 Dernière intervention - 15 févr. 2018 à 18:03
0
Merci
Bonsoir

Je vais avoir quelques difficultés à vous fournir une vue éclatée et une notice. Votre produit est une fabrication étrangère pour l'Algérie. Il faut voir avec votre fournisseur d'électroménager.
Voir sur cette VUE ÉCLATÉE si le modèle correspond.
Le pressostat N° 153 en soufflant dans le tuyau vers le bas l'air doit passer librement, dans le pressostat vous devez entendre un clic.
Que se passe t-il si vous lancez un programme après avoir fait un reset en appuyant 10s sur départ. ???
Cordialement.


Rebonjour
Je vous remercie d'emblée pour votre aide précieuse.
Voilà je crois que le problème vient d'une des deux vannes de remplissage, je les ai vérifié toutes les deux, une me donne une résistance et l'autre pas du tout . Du coup j'ai démonter le bloc et j'ai vu que ces dernières marches en 230 V , je les ai alimenter et finalement j'ai une bobine grillée :-( . je vais la changer et vous tenir au courant merci et bonne fin de journée
Cordialement .
stf_jpd87 44384 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 25 mai 2018 Dernière intervention - 15 févr. 2018 à 18:26
:o)) bon courage.A+
Commenter la réponse de stf_jpd87