Branchement DOOXIE avec témoin lumineux [Résolu]

Signaler
Messages postés
10
Date d'inscription
mercredi 10 février 2021
Statut
Membre
Dernière intervention
14 février 2021
-
Messages postés
5868
Date d'inscription
dimanche 9 février 2020
Statut
Membre
Dernière intervention
26 mai 2021
-
Bonjour,
Je souhaite installer un interrupteur DOOXIE avec témoin lumineux mais ne m’en sors pas !
3 fils sortent du mur :
1 noir initialement branché sur P
1 bleu
1 vert et jaune
Je ne sais pas comment raccorder à mon nouvel interrupteur... avec en plus les 2 fils rattachés à l’interrupteur lui même !

Merci d’avance
A voir également:

9 réponses

Messages postés
5868
Date d'inscription
dimanche 9 février 2020
Statut
Membre
Dernière intervention
26 mai 2021
34
Bonjour,

Vous devez avoir un schéma avec cet inter.
Messages postés
10190
Date d'inscription
vendredi 13 janvier 2012
Statut
Contributeur
Dernière intervention
26 mai 2021
3 535
Bonjour sur votre inter précédent c'était branché comment ?
Messages postés
10190
Date d'inscription
vendredi 13 janvier 2012
Statut
Contributeur
Dernière intervention
26 mai 2021
3 535
Salut Ulysse le problème c'est pas l'inter ce sont les fils qui arrivent avec des couleurs pas normalisées .
Messages postés
5868
Date d'inscription
dimanche 9 février 2020
Statut
Membre
Dernière intervention
26 mai 2021
34
Vue de dos.



les 2 petits noirs sont pour le témoin lumineux à brancher en 1 et 2
Messages postés
10
Date d'inscription
mercredi 10 février 2021
Statut
Membre
Dernière intervention
14 février 2021
>
Messages postés
5868
Date d'inscription
dimanche 9 février 2020
Statut
Membre
Dernière intervention
26 mai 2021

Coucou tous les deux

Sur l’ancien,
Fil noir sur P
le jaune et vert était branché juste en dessous
Et le bleu à l’opposé
Oui, effectivement, très vieille maison donc très vieille installation !
Merci d’avance
Messages postés
5868
Date d'inscription
dimanche 9 février 2020
Statut
Membre
Dernière intervention
26 mai 2021
34 >
Messages postés
10
Date d'inscription
mercredi 10 février 2021
Statut
Membre
Dernière intervention
14 février 2021

Noir = phase
Bleu = neutre
Jaune et vert = terre
Messages postés
10190
Date d'inscription
vendredi 13 janvier 2012
Statut
Contributeur
Dernière intervention
26 mai 2021
3 535
Ça ne serait pas un va et vient ?
Messages postés
5868
Date d'inscription
dimanche 9 février 2020
Statut
Membre
Dernière intervention
26 mai 2021
34
J'ai le même, il fait les deux, le branchement est différent. (voir le schéma)

Cet interrupteur fait partie de la nouvelle collection Dooxie de LEGRAND.


Vous pouvez le cabler en mode va et vient en fonction de votre cablage. Le voyant est fourni et deja intégré (vous pouvez toutefois le demonter sans probleme pour le remplacer ou pas).

Le voyant est en mode filaire (c'est a dire a cabler a l'arriere de l'inter avec 2 fils) ceci est semblable à l'ancienne gamme NILOE, ce qui est différent de la gamme celiane qui elle, offre des voyant avec des broches à enficher en face avant (ce qui limite les possibilités de cablage et les astuces).

Ce type d'inter a voyant permet d'éclairer le cheminement nocture d'un couloir ou d'une descente d'escalier, car il est allumé lorsque l'éclairage concerné est éteint. Mais attention, ce n'est pas un voyant a fonction de balisage, mais simplement a fonction d'etre repéré dans le noir ou l'obscurité.

En dooxie, le fait d'avoir la notion de voyant avec une barre verticale su le coté est tres design. Franchement, nous sommes à deux doigts à preferer Dooxie à celiane du moins sur la fonction voyant ou temoin.

ATTENTION : pour utiliser ce voyant en fonction temoin, il faut impérativement avoir le neutre de present !!!

Et même si ce n'est pas un besoin "vitale", cela reste tres design d'avoir un interrrupteur avec un effet de lumiere dessus.
Messages postés
10
Date d'inscription
mercredi 10 février 2021
Statut
Membre
Dernière intervention
14 février 2021
>
Messages postés
5868
Date d'inscription
dimanche 9 février 2020
Statut
Membre
Dernière intervention
26 mai 2021

La, nous aimerions l’utiliser en version témoin : allumé quand l’éclairage fonctionne.
Voici l’ancien câblage :
Messages postés
5868
Date d'inscription
dimanche 9 février 2020
Statut
Membre
Dernière intervention
26 mai 2021
34 >
Messages postés
10
Date d'inscription
mercredi 10 février 2021
Statut
Membre
Dernière intervention
14 février 2021

Le mien est allumé en permanence, mais bien entendu surtout visible de nuit..c'était le but.
Messages postés
10
Date d'inscription
mercredi 10 février 2021
Statut
Membre
Dernière intervention
14 février 2021
>
Messages postés
5868
Date d'inscription
dimanche 9 février 2020
Statut
Membre
Dernière intervention
26 mai 2021

Du coup, à partir du câblage initial, tu penses que le bleu est un neutre ?
Quand je branche
Le noir dans L
Le jaune et vert dans 1
Le 1er du témoin dans 1
Et que je relie le bleu au 2ème fil du témoin via un domino
Le témoin reste allumé en permanence ???
Une idée ?

Merci d’avance
Messages postés
5868
Date d'inscription
dimanche 9 février 2020
Statut
Membre
Dernière intervention
26 mai 2021
34
Le témoin avec la terre....non.


Messages postés
5868
Date d'inscription
dimanche 9 février 2020
Statut
Membre
Dernière intervention
26 mai 2021
34
Pouvez vous nous mettre la photo du câblage préconisé par Legrand ?
Messages postés
1716
Date d'inscription
mardi 20 décembre 2011
Statut
Modérateur
Dernière intervention
25 mai 2021
426
Bonsoir,

https://docdif.fr.grpleg.com/general/MEDIAGRP/NP-FT-GT/095263_LE10158AA_1.pdf

Il semble effectivement qu'il y a un problème de couleur sur les fils.

Sur votre ancien interrupteur débrancher le fil vert et jaune. La lumière ne devrait plus fonctionner.

Cela voudra dire que le fil de liaison entre l'interrupteur et la lampe est le fil vert et jaune (en supposant que le noir est bien la phase ...)

Dans ce cas suivre le schéma du constructeur : noir sur L
jaune et vert sur 1
le 1er fil du témoin dans la deuxième borne 1
le 2ème fil du témoin relié au bleu.

Bien sûr tous les branchements se font courant coupé !
Messages postés
10
Date d'inscription
mercredi 10 février 2021
Statut
Membre
Dernière intervention
14 février 2021

Bonsoir Stf Paroroma
C’est exactement ce que j’ai fait mais le voyant reste allumé en permanence ( qqsoit la position de l’interrupteur)
Un truc de dingue ????
Je considère que le noir est la phase car branché sur P sur l’ancien interrupteur ...

Je vais revérifier demain mais suis certaine à 99%

Dans tous les cas merci à tous les 2
Messages postés
10
Date d'inscription
mercredi 10 février 2021
Statut
Membre
Dernière intervention
14 février 2021

Je confirme - voici mon branchement
Messages postés
10
Date d'inscription
mercredi 10 février 2021
Statut
Membre
Dernière intervention
14 février 2021
>
Messages postés
10
Date d'inscription
mercredi 10 février 2021
Statut
Membre
Dernière intervention
14 février 2021

Coucou
En réfléchissant, je me suis dit que le voyant restait allumé car il était alimenté en permanence.
J’ai donc échangé Noir et Vert et Jaune !
Et ça marche !
Donc la phase était Vert et Jaune !
Hallucinant !!!
Très vieille maison donc rien de normalisé !

Merci à vous tous !!!
Messages postés
5868
Date d'inscription
dimanche 9 février 2020
Statut
Membre
Dernière intervention
26 mai 2021
34 >
Messages postés
10
Date d'inscription
mercredi 10 février 2021
Statut
Membre
Dernière intervention
14 février 2021

Votre installation est dangereuse...la terre est une phase..
Messages postés
1716
Date d'inscription
mardi 20 décembre 2011
Statut
Modérateur
Dernière intervention
25 mai 2021
426
Merci pour le retour.

Ce qui pourrait être bien c'est d'entourer de scotch rouge le bout du fil vert et jaune.