Problème Programmation Etdoor ET600L

Bruno - 6 janv. 2022 à 12:00
fred.ml
Messages postés
14627
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
2 août 2022
- 8 janv. 2022 à 12:41
Bonjour,

Lorsque je veux programmer le cycle complet de ma porte de garage, les instructions stipule d'appuyer sur la touche SET jusqu'à l'apparition de chiffre 1 et ainsi de suite. Malheureusement lorsque j'effectue l'opération, au bout de 5sc j'ai un C qui s'affiche puis disparait, et un petit led clignote.
Pour avoir le chiffre 1, je suis contraint d'appuyer simultanément sur UP et DOWN, faire la manip d'ouverture, puis une nouvelle foi sur UP et DOWN faire la manip de fermeture. Mais la validation de fonctionne pas, ni sur SET, ni sur UP et DOWN.

Avez-vous une idée

Merci de vos retour rapide
Bruno
A voir également:

3 réponses

fred.ml
Messages postés
14627
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
2 août 2022
408
6 janv. 2022 à 12:58
Bonjour Bruno, si je me réfère à la doc trouvé sur le net
Maguisa
https://media.castorama.fr/is/content/Castorama/Notice_de_montage_3389976408612

ils indiquent:
Appuyez sur Set pour faire apparait 1
Appuyer sur UP pour monter la porte à la hauteur désirée
Appuyer sur Set pour faire apparaitre 2
Appuyer sur Down pour faire descendre la porte
Appuyer sur Set pour valider.

La doc n'indique pas l'affichage d'un C

Ce que je peux vous dire, lord de la programmation il ne faut pas que la porte soit sous contrainte en position haute ou basse, c'est le moteur qui arrête la porte et pas la porte qui arrête le moteur.

Essayez de programmer la porte pour qu'elle s'arrête 15 centimètres avant l'ouverture total et pareil pour la fermeture, faites arrêter la porte 15 centimètres avant la fermeture total.
> le but est de savoir si la programmation fonctionne.

Il s'agit d'un produit neuf que vous venez d'installer?

Si vous n'avez pas de photocellules d'installées vérifiez que les bornes GND et PE soit pontées avec un fil.

0
Merci Fred
Je vais tester vos conseils dès que possible, et je vous tiens informé.

C'est gentil à vous.

Merci encore

Bruno
0
fred.ml
Messages postés
14627
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
2 août 2022
408
Modifié le 6 janv. 2022 à 19:00
Re, vous n'avez pas répondu, produit neuf que vous venez d'installer ou en service et qui ne fonctionne plus?

Et lorsque vous dites qu'il affiche un C, vous regardez l'afficheur dans le bon sens ?
0
Bonjour Fred,

C'est une porte de garage déjà en place et qui fonctionnait très bien.

En ce qui concerne l'afficheur, soit c'est un C, soit la moitié d'un zéro !

Mais comme expliqué dans mon premier post, en appuyant sur la touche SET pendant un moment je n'ai pas le 1 ou 2 qui apparait, mais que le C puis un petit led qui clignote.
Pour avoir accès à la programmation, il faut que je reste appuyé 3 ou 4 sc sur UP et DOWN simultanément,
0
fred.ml
Messages postés
14627
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
2 août 2022
408
8 janv. 2022 à 12:41
Re, si le "C" est la moitie haute d'un zéro ce n'est effectivement pas un C,
La petite led qui clignote est sur la carte électronique ou sur l'afficheur où apparait le "C""?

Le fait que le 1 ou 2 ne s'affiche pas sur l'afficheur lorsque vous appuyez sur Set est à mon avis une panne sur la motorisation (carte électronique ou moteur/capteur de force).
Sur le net on ne trouve aucune aide sur le dépannage.
Je ne vois pas comment vous aider plus.


Info supplémentaires:
J'ai trouve cette vidéo sur l'installation
https://www.youtube.com/watch?v=t8sWMd44qLA
Pour programmer une télécommande
https://www.youtube.com/watch?v=urNPYw3sDns
0