Nice spin 6021 ne s ouvre plus subitement

Mathieu - 16 août 2022 à 11:42
stf_jpd87
Messages postés
87297
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 septembre 2022
- 17 août 2022 à 18:16

Bonjour,

Je rencontre un.probleme sur ma porte de garage nice spin 6021.

La panne est assez aléatoire. Elle a cessé subitement de fonctionner.

Apres avoir tenté plusieurs fois un reapprentissage, la manœuvre de reapprentissage échoue au moment de la reconnaissance des forces et le clignotant bluebus clignote 7 fois. Avant cela, la porte effectue la phase fermeture ouverture et refermeture correctement. C est vraiment apres ce stade que la porte ne répond plus et que le clignotant s allume 7 fois.

Je précise que j ai réinitialisé les réglages d usine plusieurs fois et toujours le même problème.

Je précise que j ai téléchargé la notice et n est pas encore retendu les ressorts.

Le moteur a l.air de fonctionner correctement.

La panne est survenu subitement...

Auriez vous une idée? Merci à vous

Marhieu 

5 réponses

Ulysse5818
Messages postés
8732
Date d'inscription
dimanche 9 février 2020
Statut
Membre
Dernière intervention
24 septembre 2022
91
16 août 2022 à 18:07

Bonjour,

Sur la notice il doit y avoir les codes erreurs, cherchez le clignotement 7 fois.


0

Bonjour Ulysse

Merci de votre réponse

J ai omis de préciser que j avais téléchargé la notice bien entendu.

Le.code erreur 7 fois designe un défaut electrique. 

Ma question plus précise serait de savoir quel serait ce défaut et si qqun a déjà eu le problème

Merci 

0
stf_jpd87
Messages postés
87297
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 septembre 2022
26 354
17 août 2022 à 07:41

Bonjour

Voir sur cette NOTICE

Avez-vous essayé de modifier le paramétrage de la force du moteur

Avez-vous vérifier le déplacement de la porte sans le moteur. Déplacement libre et reste en position milieu sans monter ou descendre??

La panne est occasionnelle si non vous ne pourriez pas faire l'auto apprentissage : point dur, câble usé qui touche, etc.

Cordialement


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0

Bonjour

Merci Stf pour votre réponse.

Merci pour la notice, c est bien celle que j avais téléchargée et suivi pour le reapprentissage.

Oui j ai vérifié le déplacement de la porte sans le moteur notamment pour l ouvrir et la fermer. La porte reste en place à mi parcours sans redescendre ni remonter. Il y a un léger jeu mais rien de bien alarmant.

Je vais vérifier l usure des câbles. La seule interrogation que j ai est le frottement. Il y a un point dur j ai l impression mais je ne suis pas sur.

Je comprends de votre message qu il ne s agirait pas d un problème électronique alors mais plutôt d une pièce mécanique en défaut? Est ce bien cela? 

Si oui, pourquoi pensez vous que le moteur affiche le code défaut à 7 clignotements?

En vous remerciant par avance 

Mathieu 

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
stf_jpd87
Messages postés
87297
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 septembre 2022
26 354
17 août 2022 à 18:16

Bonjour

Ce que dit la notice :

Déconnecter tous les circuits d’alimentation pendant quelques secondes puis tenter d’exécuter de nouveau une commande. Si la situation persiste, il peut y avoir
une panne grave sur la carte ou sur le câblage du moteur. Vérifier et procéder aux
remplacements nécessaires

Comme vous pouvez le constater l'explication n'est pas claire. Une rupture de câble sur le moteur peut créer la panne .


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0