LV WHIRLPOOL ADP6837PC; F4, puis ... rien!

Résolu
Romuald78 - 26 mars 2012 à 17:00
 romuald78 - 26 mars 2012 à 19:22
Bonjour à toutes et tous,

Vendredi dernier, lancement d'un programme Normal 40-50°C. A mon retour, le LV indiquait F4. J'ai ouvert la porte, constaté que la vaisselle était mouillée mais sale, que la pastille de lavage était intacte, et qu'environ 1 litre d'eau stagnait au fond du LV.
Je l'ai éteint puis rallumé, le message avait disparu pour afficher le temps total du cycle. Mais en voulant relancer le cycle, rien ne s'est passé: le voyant départ est allumé mais pas de bruit d'arrivée d'eau, etc.
J'ai :
- annulé le cycle puis ai appuyé 30 secondes sur la touche Départ/Annulation : toujours le problème
- vidé l'eau stagnante, nettoyé le capteur niveau (rond et noir), laissé agir 1litre d'eau+1 litre de vinaigre blanc que j'avais chauffés : toujours le problème
- bien sur vérifié l'arrivée d'eau, RAS
- bien sur controlé le tuyau exterieur de vidange, RAS
- consulté internet sur ce type de message F4, mais rien ne m'aide malgré les messages pertinents et très avisés de certains,
- démonté le panneau arrière, mais, à mon niveau, je ne vois que des fils électriques, des tuyaux, des pièces en plastiques...

Une âme généreuse peut-elle m'aiguiller ?
Sans vouloir orienter le diagnostic, j'ai lu de bien vérifier la pompe. Mais à quel niveau ? Que démonter ? (Je joins une photo de notre très cher ami pour d'éventuels commentaires...)

Merci d'avance

2 réponses

Nanard01- Messages postés 574 Date d'inscription vendredi 11 novembre 2011 Statut Membre Dernière intervention 20 juillet 2016 408
Modifié par Nanard01- le 26/03/2012 à 17:14
Bonjour,

F4 signale un problème de vidange, nettoyer la pompe de vidange

https://pieces-detachees.sogedis.fr/marque-WHIRLPOOL-reference-ADP6837PC+851183529922.htm

http://pdf.sogedis.fr/WHIRLPOOL%20ADP6837PC%20851183529922.pdf

pompe repère 430 0 page 5

vérifier que le tuyaux de sortie n'est pas plié.

Crdlt
0
Merci Nanar !
J'ai reussi à démonter la pompe grâce à votre plan. J'en ai sorti une rondelle plastique transparente de 2.5mm de diam, percée au centre, qui je pense devait bloquer les ailettes, car à part ça, l'interieur était nickel propre. Comment est elle arrivée là avec les filtres ? ça restera un mystère...!!!
Mais bon, j'ai rebranché, et j'ai reussi à lancer un programme Trempage.

Merveilleux, mon ami LV a retrouvé la santé !
0