Pourquoi centrale vapeur Calor Express Pro ne pompe plus ?

highlander95 - 10 nov. 2010 à 17:44
 kiki88 - 27 juin 2014 à 18:43
Bonjour, mon amie a une centrale vapeur Calor Express Pro et elle m'a dit qu'elle ne produisait plus de vapeur. Le symptôme était que le voyant au lieu de passer du vert clignotant au vert fixe passait à l'orange clignotait (indiquant plus d'eau malgré un réservoir externe plastique plein). Lors de ma dernière visite chez elle, j'ai ouvert la centrale et tout vérifié visuellement, j'ai même pris la résistance de la pompe qui m'a paru élevée (de l'odre du Mégaohm ou plus). Après remontage, nous avons constaté que le pompe fonctionnait de nouveau et mon amie a pu repasser une après-midi entière avec vapeur (son linge, pas le mien hehe... ). Mais là elle vient de m'informer que la pompe ne fonctionne à nouveau plus. De mémoire, avant que je la refasse refonctionner, on a réussi à avoir le voyant vert fixe et alors lorsqu'on demandait la vapeur on entendait un petit clac qui m'a paru signifier que la pompe essayait de démarrer mais ça s'arrêtait là un peu comme si ça disjonctait. Je pense que c'est un problème sur la pompe qui a un problème mais j'attends votre avis éclairé. Merci a celui qui saura me donner de précieux indices, si ce n'est une solution. Cordialement. Stéphane
A voir également:

1 réponse

jeanpaul27500
10 nov. 2010 à 20:41
BONSOIR En réponse sur le problème de votre central à vapeur: C'est sans doute la pompe qui sois HS. Faite une mesure sur son enroulement(la valeur réel je ne l'ai pas,mesure normal 160kilo-ohms)tentez un nettoyage avec du vinaigre blanc tout à fait satisfaisant pour un entretien régulier.(vous avez une diode aussi sur votre carte qui donne des impulsions à la pompe)apparemment il serai bon,un bon entretien serais souhaitable.Cordialement jean-Paul
18
Bonjour,
j'ai exactement le même problème,
comment cela s'est-il terminé pour vous ?
merci
0