Câblage réseau RJ45 qui ne fonctionne pas

Solenn - 17 oct. 2022 à 14:04
contrariness Messages postés 18034 Date d'inscription samedi 10 juillet 2010 Statut Membre Dernière intervention 8 décembre 2022 - 17 oct. 2022 à 20:16

Bonjour,

J’ai une maison construite en 2012, qui dispose de prises RJ45 dans chaque pièce, avec des cables PTT 298, donc fait pour de la téléphonie.

Mon voisin qui a exactement la même maison et installation, a réussi à faire passer son réseau internet (nous sommes en Fibre Orange) dans ces prises RJ45.

Il m’a expliqué comment il avait fait mais chez moi ça ne fonctionne pas.

J’ai épluché tous les articles et forums sur l’installation de RJ45 PTT298 (les câbles sont bien torsadés par paire) mais ça ne fonctionne pas.

Dans le tableau électrique, il y a 5 cordons RJ45 PTT298. J’ai donc installé des prises mâles RJ45 à ces cordons dans l’ordre suivant : Gris, Blanc, Rose, Orange, Jaune, Bleu, Violet, Marron.

Ensuite j’ai câblé le boîtier connecteur mural avec ces 8 fils. J’ai utilisé une vidéo trouvée sur internet pour savoir dans quel sens les mettre car je ne comprends pas les indications chiffrées sur le boîtier.

Ensuite j’ai connecté ma box au boîtier mural. Puis j’ai testé chaque prise mâle RJ45 du tableau électrique en les branchant unes à unes à un PC. Il n’y a jamais de réseau. 

Je viens donc demander de l’aide, si toutefois j’ai été assez claire dans mes explications…

Je fais certainement mal quelque chose mais je ne sais pas quoi. Quelqu’un peut-il m’aider ?

Merci beaucoup

2 réponses

contrariness Messages postés 18034 Date d'inscription samedi 10 juillet 2010 Statut Membre Dernière intervention 8 décembre 2022 114
Modifié le 17 oct. 2022 à 16:01
0

Merci pour votre réponse.

J’ai 5 cordons RJ45 dans le tableau électrique pour 5 prises RJ45 réparties dans chaque pièce mais je ne sais pas quel cordon alimente quelle prise… Pour le moment je n’ai « installé » que 2 prises (car je n’ai pas besoin des autres).

Je ne sais donc pas comment m’y prendre pour le testeur.

0
contrariness Messages postés 18034 Date d'inscription samedi 10 juillet 2010 Statut Membre Dernière intervention 8 décembre 2022 114
Modifié le 17 oct. 2022 à 20:20

Ca c'est tres simple... Vous branchez une extremite d'un cable dans celui qui est le "maitre" (il y a une pile a l'interieur) et l'autre  de l'autre cote..
Si rien, ne se passe de l'autre coté (les voyants doivent s'allumer) c'est que ce n'est pas le bon cable.
Si les voyants n'ont pas la bonne sequence (1,2,3,4,5,6,7,8,masse) c'est que vous vous etes trompe dans le cablage de la prise
Si un ou plusieurs voyant ne s'allument pas c'est qu'il y a une coupure dans le cable ou dans la prise

0