Lumière de service sur automatisme portail

pipil - 3 août 2011 à 14:06
 pipil - 14 août 2011 à 16:33
Bonjour,
je possède un automatisme de portail a bras articulé,(adyx) il y a un branchement de prévu pour installer une lumière de service, cette lumière s'allumerait le temps de l'ouverture, il faudrait donc que j'achète une lampe avec boitier crépusculaire pour éviter qu'elle s'allume en plein jour, je pense avoir règlé ce problème, mais il est dit dans le mode d'emploi de connecter a la prise prévu dans l'armoire de l'automatisme un relais 24Vcc hors je ne vois pas ou en acheter, dans les magasins de bricolage, ils n'en ont pas, je pense que ce relais sert à repasser du 24v au 220v pour pouvoir allumer cette lumière, quelqu'un pourrait t'il me dire au trouver ce relais et quelle est la référence, merci beaucoup de l'aide que vous pourriez m'apporter.
A voir également:

3 réponses

merci pour l'info, mais une fois fait le branchement cela ne fonctionne pas, j'ai bien branché le relais sur la borne prévue sur l'automatisme et en sortie la lampe mais elle ne s'allume pas, la lampe s'allume bien sur le 220v donc pas d'ampoule de grillée, ai-je mal fait le branchement, l'ouverture du portail devrait déclencher la lumière, je ne comprends pas trop, merci de vos conseils
2
Bonjour,
Le relais "colle" t-il à la commande du portail ?
0
normalement pas de problème, je l'ai acheté avec la référence de la notice, le vendeur était lui même électricien
0
Re,
C'est la première chose dont je souhaiterai une réponse un peu plus sûre .
Ne serait-ce que pour nous orienter pour la suite.
Cordialement,
0
merci de vouloir m'aider,je n'y connais pas trop en électronique mais l'automatisme je l'avais installé sans problème il y a quelque temps, je voulais donc rajouter l'éclairage de la zone à l'ouverture (surtout qu'il y a une borne qui est réservé à cette usage) tout le reste fonctionne sans problème. (adyx oméga) je l'ai mis en mode tout automatique .
Sur la notice, il est indiqué, connecter à cette borne un relais 24Vcc pour commander une éventuelle lumière de service, cette sortie est active pendant une durée fixe de 90 secondes, la charge maximum du relais connecté à cette borne ne doit pas dépasser 100mA. Pour moi, cela paraissait simple vu qu'il n'y avait aucun schéma, juste le branchement à faire
J'ai montré la notice chez le fournisseur de matériel électrique, il m'a donc donné un relais avec une embaset, est ce mon branchement qui est mal fait ?
je branche l'arrivé de la borne sur A1 A2 de l'embase et la lumiere( spot 120W, à détection crépusculaire pour éviter d'allumer en plein jour) sur le NO, c'est ce que j'avais compris et l'ouverture du portail déclencherait le contact qui allumerait la lumière, mais je dois me planté quelque part merci de vos lumières !!
0
Re,
Les détails et autres options ont le temps.
Ce que je voulais savoir, c'est si la sortie 24v est valide pour commander le relais que vous avez
rajouté .
Après cela on pourra partir sur de nouvelles bases.
Cordialement,
0