Volet roulant : comment sortir le moteur de l'axe ?

Signaler
-
Messages postés
10
Date d'inscription
mardi 24 mars 2020
Statut
Membre
Dernière intervention
30 mars 2020
-
Bonjour,
Les fins de course de mon volet roulant sont capricieuses (pas forcément aux mêmes endroits), alors j'ai décidé de le démonter pour voir ce qu'il se passe. Mais je n'arrive pas à sortir la partie moteur de l'axe. Je peux ajouter une photo en espérant que quelqu'un me vienne en aide, en ces temps de confinement.
NB : J'ai pu enlever le support de l'autre côté mais cela ne laisse pas assez de place pour déboîter le tout.

Dans l'attente,
Arnaud

21 réponses

Messages postés
29542
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
10 avril 2020
4 762
Bjr
Côté moteur et en gros a 40cm du bord de l'axe, vous allez trouver un ou 2 rivets pop.
Il faut les retirer.
Le numéro S/N de votre VR?
Bonjour et merci.
Malheureusement, je n'en suis pas là. Puis-je vous envoyer une photo pour que vous puissiez voir ce qu'il en est ?
Messages postés
33
Date d'inscription
dimanche 20 octobre 2019
Statut
Membre
Dernière intervention
7 avril 2020
2
Bonjour à tous.

Il est vrai que sans photo il est difficile de vous conseiller.

Si vos fins de course sont capricieuses, vérifiez que la bague d'adaptation du tube soit bien enclenchée sur la couronne compte tour du moteur. (Près de la tête.) Vous avez une clavette-agrafe qui doit coulisser dans la rainure de la bague d'adaptation. Ce défaut survient quant le jeux axial est trop important, et avec les moteurs dont la gestion des fins de course, se fait avec la couronne compte tour.
Bonjour et merci.
Vos explications me seront sans doute très utiles dès que j'aurai pu démonter ce satané moteur.
Puis-je vous envoyer une photo pour que vous puissiez voir ce qu'il en est ?
Messages postés
37184
Date d'inscription
mardi 17 septembre 2013
Statut
Membre
Dernière intervention
10 avril 2020
1 088 > Arnaud
bonjour
y'a la solution pour les images de passer par un site , mais au plus simple c'est de vous inscrire sur ce site (gratuit et sans pub)
vous aurez la petite montagne en icone
Messages postés
29542
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
10 avril 2020
4 762
Bjr
Oui vous pouvez envoyer des photos, mais pour cela vous devez vous inscrire
Messages postés
37184
Date d'inscription
mardi 17 septembre 2013
Statut
Membre
Dernière intervention
10 avril 2020
1 088
tiens salut j'ai fais perroquet Frank ! t'avais pas vu..
Messages postés
61513
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
10 avril 2020
9 721
Bonjour

Déposer une photo en direct sur le message.
Pour mettre des photos sur le forum il faut être inscrit et connecté
(pseudo en bleu)
Connecté= par icône en haut à droite dans le bandeau rouge.
-Prendre votre photo, et la déposer dans /mes documents /mes images.
-Vous cliquez, soit sur : "créer un nouveau sujet", "répondre au sujet", ou "posez une question".-Dans la fenêtre qui s'ouvre à la suite de votre message, vous cliquez sur l'icône le plus à droite (montagne)"
-Dans la fenêtre qui s'ouvre, vous recherchez votre photo : / mes images / vous cliquez sur l'image concernée qui s'affiche dans la barre du bas "nom du fichier"
-Cliquez sur "ouvrir" et attendre que le transfert se fasse de 10 s à 1 mn (processing)
-Votre image apparaît sous forme de propriété de l'image (écriture) (done)
-Votre message doit être complété d'un texte.
-Vous validez le message.
-Pour agrandir la photo ou l'image modifiez le chiffre précédent" px"





Messages postés
10
Date d'inscription
mardi 24 mars 2020
Statut
Membre
Dernière intervention
30 mars 2020

Voici la photo de la partie bloquée
Merci à vous pour votre aide.
Messages postés
33
Date d'inscription
dimanche 20 octobre 2019
Statut
Membre
Dernière intervention
7 avril 2020
2
Est ce la position de votre tube dans la configuration normale de fonctionnement ?
Messages postés
10
Date d'inscription
mardi 24 mars 2020
Statut
Membre
Dernière intervention
30 mars 2020

Non, là, je l'ai poussé au maximum à droite pour essayer de libérer le moteur.
La position normale est lorsque le "truc gris" est poussé à gauche jusqu'au fond (il ne reste alors qu'un tout petit bout de noir (1 ou 2mm) : le truc que l'on voit le truc gris).
Messages postés
33
Date d'inscription
dimanche 20 octobre 2019
Statut
Membre
Dernière intervention
7 avril 2020
2
Il semblerait que se soit une porte de garage ? si oui avez vous un parachute à l'opposé ?

Pour déposer le moteur, il vous reste à deviser les écrous qui retiennent la plaque support, et de donner du mou au cable électrique.
Messages postés
10
Date d'inscription
mardi 24 mars 2020
Statut
Membre
Dernière intervention
30 mars 2020

Merci, c'est bien ce que je craignais car quand je tourne l'écrou, la vis tourne, et ceci pour chacun des 4 boulons. Hors, je n'ai pas accès à l'autre côté de la plaque pour bloquer la vis.
Je vais essayer de déboulonner en bloquant la vis, en pinçant la tige filetée.
En tout cas, merci.

Il ne s'agit pas d'une porte de garage mais d'un volet derrière une baie vitrée ; il n'y a rien de l'autre côté, les lames ne sont pas si lourdes que cela, puisque le tablier est en aluminium.
NB : J'avais 3 volets roulants à brancher (installés en 2013) et les deux autres n'ont pas de problème ;-)
Messages postés
33
Date d'inscription
dimanche 20 octobre 2019
Statut
Membre
Dernière intervention
7 avril 2020
2
Effectivement, c'est la bonne méthode si vous n'avez pas accès aux têtes de vis.

Vous pouvez également modifier des écrous pour ne les visser que de quelques filets au bout de vos tiges et éviter ainsi d’abîmer le pas avec la pince en prise directe.
Bonne manip.
Messages postés
10
Date d'inscription
mardi 24 mars 2020
Statut
Membre
Dernière intervention
30 mars 2020

Bonjour,
Je suis arrivé à sortir le moteur du volet roulant.
NB : Pour dévisser, j'ai fait une entaille dans la vis pour y mettre un tourne-vis plat et dévisser avec la clé tout en maintenant avec le tourne-vis ; cela m'a permis de ne pas abîmer le filetage et me permettra de revisser sans souci.

J'ai pu le sortir du tube sans aucun souci et essayé le système de fin de course ... Bien sûr, tout semble fonctionner correctement quand je le fais marcher à la main, aucun jeu à déplorer.
J'hésite à le remonter le tout ; trop peur de devoir tout re-démonter.

Avez-vous une idée de ce que je peux vérifier avant de remettre en place le moteur ?

Bon confinement à vous tous,
Arnaud
Messages postés
33
Date d'inscription
dimanche 20 octobre 2019
Statut
Membre
Dernière intervention
7 avril 2020
2
bonjour .

Bravo pour votre astuce.

plus haut je vous indique :

"vérifiez que la bague d'adaptation du tube soit bien enclenchée sur la couronne compte tour du moteur. (Près de la tête.) Vous avez une clavette-agrafe qui doit coulisser dans la rainure de la bague d'adaptation"

Avez vous compris ce que j'ai voulu dire ?

C'est l’occasion de vérifier cette hypothèse correspondant peut etre au défaut.

Enclenchez cette bague sur la couronne du moteur et analysez sa position et son jeu.

Bonne continuation.
Messages postés
10
Date d'inscription
mardi 24 mars 2020
Statut
Membre
Dernière intervention
30 mars 2020

Bonjour,
Je ne suis pas certain d'avoir compris.
J'ai l'impression que c'est la bague noire (cf. La photo)
qui rippe de temps en temps par rapport à la vis sans fin. Mais je n'arrive pas à démonter cette partie. J'ai l'impression d'avoir dévissé tout ce qui pouvait l'être. Mais rien ne sort et la bague semble coincée entre le support et le cylindre qui y est fixé.
J'ai aussi enlevé le circlips mais rien de se démonte. En plus il y a plein de petits ressorts là dedans. Ce n'est pas toujours facile de se faire passer pour un bricoleur lol
Bon confinement à vous
Arnaud
Messages postés
33
Date d'inscription
dimanche 20 octobre 2019
Statut
Membre
Dernière intervention
7 avril 2020
2
Ne démontez surtout pas le boitier !

La bague que vous touchez avec le doigt comporte une excroissance que j'appelle " clavette " c'est cette partie qui rentre dans la couronne solidaire de votre tube acier sur lequel est attaché votre tablier. Regardez cette couronne, vous remarquerez une rainure. C'est cette liaison qui peut poser problème .
Messages postés
10
Date d'inscription
mardi 24 mars 2020
Statut
Membre
Dernière intervention
30 mars 2020

Merci mais le soucis ne semble pas venir de là, mais plutôt d'entre cette bague et la vis sans fin en plastique blanc. Quand on tourne cette bague, de temps en temps, on entend riper et la vis blanche ne tourne pas puis elle accroche à nouveau. Le soucis devrait donc être à l'intérieur, au niveau de l'engrenage entre ces deux éléments.
Savez-vous comment accéder à cet engrenage ?
Messages postés
33
Date d'inscription
dimanche 20 octobre 2019
Statut
Membre
Dernière intervention
7 avril 2020
2
Il est possible que quelques dents soient cassées ( de la bague ou de l’extrémité de l'engrenage blanc). Je pense que vous allez devoir déposer le boitier pour sortir cette bague. Ce que vous appelez "vis sans fin," c'est cet engrenage cylindrique blanc allongé ?, parce que une vraie vis sans fin se trouve dans le boitier que vous allez démonter.
Messages postés
10
Date d'inscription
mardi 24 mars 2020
Statut
Membre
Dernière intervention
30 mars 2020

Oui, ce que j'appelais "vis sans fin" c'est cet engrenage cylindrique blanc, qui n'a rien d'une vis sans fin d'ailleurs lol
Le boîtier que vous pensez que je dois démonter, c'est le gris ?
Y a-t-il des précautions à prendre du style ressort de 2mm qui saute à 2km ?
Messages postés
33
Date d'inscription
dimanche 20 octobre 2019
Statut
Membre
Dernière intervention
7 avril 2020
2
Je ne connais pas particulièrement ce modèle ( ressemble à un vieux Becker) Ceux que j'ai démontés, ce sont des Somfy CSI à poussoirs.
Il n'y a pas à ma connaissance de petit ressort à boudin mais beaucoup de graisse. Faites des photos au cours de votre démontage pour prendre des repères, pour remonter sans difficulté.
Avant de démonter , une photo du boitier (coté fixation à la platine) pourrait me renseigner sur les différentes vis et leur fonction.
Messages postés
10
Date d'inscription
mardi 24 mars 2020
Statut
Membre
Dernière intervention
30 mars 2020

Voici la photo côté platine.
Messages postés
33
Date d'inscription
dimanche 20 octobre 2019
Statut
Membre
Dernière intervention
7 avril 2020
2
Existe t'il une vis dans le trou central ?

Si oui, commencez par là ; dévissez un peu pour voir si cela désolidarise le cylindre fin de course.

Si non, il faudra attaquer les 4 vis TCH.
Messages postés
10
Date d'inscription
mardi 24 mars 2020
Statut
Membre
Dernière intervention
30 mars 2020

Demain matin j'attaquerai les 4 vis.
Merci, je vous tiendrai informer.
Messages postés
33
Date d'inscription
dimanche 20 octobre 2019
Statut
Membre
Dernière intervention
7 avril 2020
2
Bonne soirée.
1 2