Connecteur robot irripool 200

jodelariege_4797 Messages postés 2 Date d'inscription mercredi 14 juillet 2021 Statut Membre Dernière intervention 14 juillet 2021 - 14 juil. 2021 à 14:37
jodelariege_4797 Messages postés 2 Date d'inscription mercredi 14 juillet 2021 Statut Membre Dernière intervention 14 juillet 2021 - 14 juil. 2021 à 16:59
Bonjour,
le connecteur 4 broches de mon robot piscine semble défaillant ;en effet si je ne le branche pas la lumière bleue indiquant l'arrivée de l'électricité fonctionne sur le transformateur mais dés que je branche le connecteur la lumière clignote et le robot ne démarre pas.. les broches bougent un peu...
j'ai l'impression qu'il y a un court circuit le robot fonctionnait bien quand je "tripotais" le connecteur mais maintenant cela ne fonctionne plus
aussi j'avais dans l'idée de changer le connecteur cependant celui est collé/scellé puis je le couper pour y mettre un nouveau connecteur? enfin ce n'est pas moi qui le ferait mais un ami plus bricoleur....
il s'agit d'un robot iiripool 200
merci beaucoup pour vos conseils
si vous avez un tutto la dessus...car je ne le trouve pas sur internet
merci encore
jodelariege

1 réponse

Icare95 Messages postés 30651 Date d'inscription jeudi 26 juillet 2012 Statut Membre Dernière intervention 27 novembre 2022 7 129
14 juil. 2021 à 16:57
Bjr, "le connecteur cependant celui est collé/scellé" s il est collé c est pour garantir l étanchéité toute intervention est assimilé a une destruction
laissez donc faire votre ami plus bricoleur il vous dira si c est faisable ou pas ??
0
jodelariege_4797 Messages postés 2 Date d'inscription mercredi 14 juillet 2021 Statut Membre Dernière intervention 14 juillet 2021
14 juil. 2021 à 16:59
merci pour votre réponse oui bien sur je comptais laisser faire mon ami bricoleur ....cordialement
0