Probleme bruleur chapee mise en defaut au demarrage

Signaler
-
 rol@gmx -
Bonjour
Je suis novice en la matière et rencontre le problème suivant :
J'ai un souci avec une chaudière Chappée Sempra Bi équipée d'un bruleur Compagnie Internationale de Chauffage Type 5221 ;, celui-ci équipée d'un bloc actif ECEE MA55D
Alarme bruleur se déclenchant pendant le cycle d'allumage du bruleur.
Le chauffagiste étant intervenu a diagnostiqué le manque d'alim de l'électrovanne de fioul.
La séquence de démarrage se fait correctement mais l'électrovanne n'est pas alimentée. Forcément le bruleur ne se met pas en route et passe en alarme.
L'arrivée de fioul est OK ; d'ailleurs en shuntant au niveau du bornier l'alim de m'électrovanne à la fin du cycle de démarrage il est possible d'activer celle ci manuellement et de mettre en route la flamme.
Le chauffagiste a essayé de remplacer le boitier MA55D par un neuf mais le problème persiste : toujours pas d'alim au niveau de l'électrovanne. Le contrôle du fil d'alim de l'électrovanne ne révèle pas de coupure de celle-ci.
Le chauffagiste est « sec » et me propose comme prochaine alternative le changement complet du bruleur...
Y a-t-il d'autres étapes de contrôle avant d'arriver a cette étape ultime ?
Quelles sont les conditions pour le déclenchement de l'électrovanne (hormis une séquence basée sur une minuterie) ?
Merci par avance de vos conseils avertis et bonnes fêtes de fin d'année !

2 réponses

Messages postés
4737
Date d'inscription
lundi 27 juin 2011
Statut
Modérateur
Dernière intervention
8 mai 2020
1 691
Bonjour,
Honnêtement je ne connais pas celui-ci, il faudrait que vous précisiez s'il s'agit
d'un allumage différé .
A+,
Hello
Je vous ai trouvé un peu de lecture
http://www.banque-pdf.com/fr_bloc-actif-ma55d.html#ici
Normalement je dirais électro vanne défectueuse
Donc
-----> démarrage moteur (turbine)
----->allumage transfo (grésillement)
----->mise sous tension électro vanne et ensuite flamme
Comment la cellule est elle orientée ?