Panne pompe a chaleur avec groupe ext sanyo

- - Dernière réponse :  BATMAN - 8 mars 2018 à 12:38
Bonjour,
j'ai fait installé une pac avec un module intérieur AIRPAC 11 kw en reléve de chaudiére ; le groupe exterieur fait parti de nombreux montages de différentes marques ( mult'inverter mi 12 , mecatherm beta 11 ,lecatherm pool 80) etc ...de marque SANYO SPW CR364GVH56 avec la meme platine de commande.
elle a bien fonctionné jusqu'a maintenant , sauf qu' un matin ,elle affiche la panne P26 sur la platine .elle ne chauffe plus .
aprés de multiples recherches des differents montages , la correction de la panne serait de limiter la fréquence maximale ,car il y aurait une surintensité haute fréquence du compresseur inverter !! supérieur a 80 hz ; ou se trouve le réglage de l'intensité ?
est ce que le compresseur est hs ??
pouvez vous m'aider ;merci
Afficher la suite 

Votre réponse

13 réponses

Meilleure réponse
7
Merci
bonsoir a tous ,
desilusion totale, le depanneur a changé les deux cartes electroniques , celle de puissance et celle du "bus" . la commande affiche toujours p26 ;
avez vous une idée ?

Merci phil58 7

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Linternaute a aidé 3995 internautes ce mois-ci

Commenter la réponse de phil58
1
Merci
je suis de la region centre , entre bourges et nevers (58)
j'ai bien la terre partout ; peut etre un probléme de sonde ?
Commenter la réponse de phil58
1
Merci
bonjour a tous
ma pac fonctionne en monophasé et ce n'est pas du zubadan .modele mitsubishi FDCVA402HEN-R est le groupe interieur YMOH-02; telecommandé par RC-03 .ll y a trés peu de chute de tension au démarrage de celle çi . 230 baisse a 222 v protégé par dijoncteur /differentiel 10 A 30milli/amp .
je vais controler la terre par un électricien .
Commenter la réponse de phil58
Messages postés
1169
Date d'inscription
jeudi 17 février 2011
Statut
Modérateur
Dernière intervention
13 mai 2017
0
Merci
Bonjour

Le code P26 indique bien un défaut sur le compresseur, probablement un enroulement endommagé, en espérant que ce soit un défaut sur le câblage entre le compresseur et la carte inverter

Je fais des recheches pour essayer de savoir la résistance des enroulements

Si le compresseur est HS il faudra voir avec un frigoriste
Commenter la réponse de stf_mareson
0
Merci
bonsoir ,
un depanneur est venu et conclu que çà doit etre la carte inverter qui est hs ?
le ventilo démarre puis s'arrete . D "aprés lui la carte n'envoie pas l'infos correctement au compresseur ;
merci pour tes recherches stf .
bonjour c'est la carte HIC qui est défectueuse voir hs. il faut soit la faire reparer ou la remplacer.
les valeur ohmique de la carte hic sont inssufisante
Commenter la réponse de phil58
Messages postés
1169
Date d'inscription
jeudi 17 février 2011
Statut
Modérateur
Dernière intervention
13 mai 2017
0
Merci
Bonjour

je pense que le dépanneur a dû controler les enroulements (resistances identiques sur les 3 enroulements) et l'isolation du compresseur pour arriver à ce diagnostic

Merci pour le retour.
Commenter la réponse de stf_mareson
0
Merci
bonsoir ,
effectivement le dépanneur à controlé les enroulements et l'isolation du compresseur , tout est bon ;
d'aprés lui çà serait la grosse carte electronique qui est hs , celle qui gére le bus ;
j'ai un devis à 520 euros ht .
aie ...
Commenter la réponse de phil58
0
Merci
je prends le post un peu tard...
ou en es tu? qu'a t il fait?
Commenter la réponse de jpaul_56
0
Merci
bonjour

je suis un dépanneur sur carte airpac.

j'ai eu la meme pannes recement, il faut regarder la carte compresseur si les enroulement sont bon, prendre les mesures sur la carte entre
HIC+ et HIC- en regle generale c environ 500ohm
HIC+(U,V,W) somme identique
HIC- (U,V,W ) somme identique
ensuite hors tension prendre les enroulement compresseur entre chaque fil: environ 1 ohm
Sion la première cause a voir c'est la terre si elle est bien brancher partout
bonsoir ,
Depuis juin , le groupe exterieur est parti chez airpac , ils m'ont fait un devis que je n'ai pas accepté 2400 euros ,il changeait le compresseur et la carte .maintenant ,j'ai changé la pac pour une modul'o 50 avec un groupe exterieur Mitsubishi . Et là encore probléme inverter ?? ;la fréquence compresseur affiche 0 ou 55 htz pas plus ; et en cas de grand froid ; la pac se met en sécurité ;Jdd56 a une bonne idée .Je vais faire controler si la terre est bien branché partout .
Je vous tiens au courant ....
Ok vous venez d ou quel region?
Commenter la réponse de dd56
0
Merci
Faur mesurer la terre savoir si elle est correct ainsi que la section du cable de terre de la pac. Sinon verifier la tension d alimentation en metant tout en route si elle chute en dessous des 205volt c pas bon.
Apres c pas evident faut etre su place.
Vous ete en triphase ou monophase?
Commenter la réponse de Dd56
0
Merci
Sinon la sonde n a rien a voir. Pour le compresseur et sa frequence c est normal cela depend on varie de 0 a 55 voir plus mes c rare.
Le pb est ailleurs. Le groupe exterieur c du zubadan ou un normal.
G plus de 500pac airpac et mitsu pourtant pas de souci avec.
C qd meme bizzard le p26 serait plutot un pb de terre en reglle generale ya t il du courant entre le neutre et la terre?
L installation electrique a t elle un differentiel? Bcp de suestion pas facile
Commenter la réponse de Dd56
0
Merci
bonjour,

je possède une pompe a chaleur Airpac type w364e installée en juillet 2010, depuis tous les hiver j'ai un problème "P26", le technicien est passé plusieurs fois a démonté et testé l'installation de fond en comble et n'a jamais rien trouvé, j'ai même demandé à EDF de mettre un appareil pendant 1 mois pour voir s'il n'y avait pas de chute de tension sur le réseau, personne n'a jamais donné d'explication a cette panne P26. Mais j'ai trouvé la parade, je mais en marche forcé pendant quelques jours et tout rentre dans l'ordre. je tiens a dire que je n'ai jamais rien changé sur ma pompe et qu'elle fonctionne très bien actuellement.

je me pose des questions quant au problème de terre, si la panne venait d'un problème de terre, pourquoi la pompe fonctionne t elle correctement et se met en défaut seulement de temps en temps. si c'était un problème de terre ne devrait elle pas être en défaut constamment et pourquoi a t elle fonctionné correctement jusqu'à maintenant.
bonjour yacouba ,
j'ai fait installé la mm pac que toi , elle a bien fonctionné pendant 1 an , ensuite le code erreur p26 est apparu . "frequence compresseur trop élevé "La pac démarrait puis s'arretait ; plusieurs dépanneurs sont venus ; les enroulements et la carte électronique du compresseur ont été controlés;ils sont bons . AIRPAC a envoyé une carte compresseur et une autre dite "bus ". et toujours le mm résultat . j'ai fini par envoyé le groupe extérieur a l'usine qui l'a gardée ; un devis de 2400 euros pour échange du compresseur et de la carte electronique .Depuis j'ai fait installé une autre pac d'une autre marque .
Bonjour Phil,
j'ai encore eu le problème dernièrement, je l'ai mise en marche forcé pendant 24h, je l'ai ensuite rallumée et je n'ai maintenant plus de défaut. Si j'arrive à la réenclenché à chaque fois ça m'évite d'avoir des frais. Je reste quand même dans l'angoisse que ma technique ne fonctionne pas.
j ai un kit pompe a chaleur air eau marquethermoflux cop 4.58 puissance 15kww monophaseelle affiche le defaut e01probleme de circulation j ai fait venir un depaneur le probleme persit
Bonjour,
yacouba comment fait tu pour mettre la marche forcé ?
J'ai fait changer le compresseur et 4 fois les mêmes cartes et le problèmes n'a jamais été résolu.
Tout le temps le code P26. A chaque fois que les cartes ont étés changées, P26 est apparu environ 5 à 10 min après la mise en routé. (sans doute quand elle montait en température).
Je ne sais plus quoi faire et visiblement le technicien non plus. Il s'agit d'une PAC avec groupe extérieur Sanyo.
Merci par avance,
> musiksco -
Bonjour Musisko,
Si après avoir changé le compresseur et la carte inverter, le défaut P26 revient, vous devriez vérifier le câble au niveau du compresseur.
Peut être qu'une des 3 cosses a pris du jeu.
Commenter la réponse de yacouba
0
Merci
Concernant ton code erreur P26, tu devrais pouvoir trouver à quoi ça correspond dans cette notice :

http://bricolage.linternaute.com/forum/affich-120851192-pompe-a-chaleur-sanyo-spw-c486-notice
Commenter la réponse de Glaz