Interrupteur dooxie Legrand

Signaler
-
Messages postés
3017
Date d'inscription
mardi 31 mars 2009
Statut
Contributeur
Dernière intervention
6 septembre 2021
-
Bonjour, j’ai un interrupteur dooxie avec voyant lumineux et un module Hue wall switch pour pouvoir le rendre connecté.
L’interrupteur fonctionne très bien avec le module hue mais le voyant ne s’allume pas. En mettant le module Hue, il faut raccorder les 2 fils de la maison ensemble avec un Wago. Ensuite brancher les fils du module Hue à la place des fils de la maison, un fil sur le L de l’interrupteur et l’autre sur le 1 de l’interrupteur. Les fils de la led sont branchés sur l’interrupteur, 1 sur le 2 et l’autre sur le 1 mais la led ne s’allume pas, il lui faut du 220V pour s’allumer je crois.
Ce que je voudrais savoir, c’est comment la brancher pour qu’elle reste en permanence allumée pour savoir où se trouve l’interrupteur dans le noir.

4 réponses

Messages postés
3017
Date d'inscription
mardi 31 mars 2009
Statut
Contributeur
Dernière intervention
6 septembre 2021
1 419
Bonsoir

A raccorder entre phase et neutre
Messages postés
4
Date d'inscription
vendredi 3 septembre 2021
Statut
Membre
Dernière intervention
5 septembre 2021

Je dois brancher seulement la led entre la phase et le neutre ?

C’est le branchement actuel que j’ai fais pour pouvoir faire en sorte que l’interrupteur soit connecté.
Les fils qui passent dans le murs de la maison.


Le branchement de l’interrupteur avec le module Hue.
Messages postés
3017
Date d'inscription
mardi 31 mars 2009
Statut
Contributeur
Dernière intervention
6 septembre 2021
1 419
Bonjour

J'ai répondu un peu vite hier

Je pense que ce que vous envisagez n'est pas possible car sur le Dooxie le voyant est précablé.

Vous ne pouvez donc pas raccorder simultanément sur vos bornes :
- le module Hue qui est sans potentiel (je suppose qu'il fonctionne avec une pile)
- le voyant qui nécessite a minima une phase 230V

Il faudrait un modèle avec un voyant à câbler.
Messages postés
4
Date d'inscription
vendredi 3 septembre 2021
Statut
Membre
Dernière intervention
5 septembre 2021

C’est ce que je pensais aussi.
Le module Hue fonctionne sur pile et je suppose que la led fonctionne avec du 230V. Du coup, la pile du module Hue n’est pas assez puissante pour pouvoir faire fonctionner la led.

Je crois que je vais laisser tomber et laisser la led éteinte.
Merci pour votre aide et vos conseils.
Messages postés
4
Date d'inscription
vendredi 3 septembre 2021
Statut
Membre
Dernière intervention
5 septembre 2021

Bonjour, je reviens sur la led de l’interrupteur. Pour pouvoir trouver l’interrupteur dans le noir, j’ai branché les fils de la led directement sur la les fils de la prise de courant qui se trouve à côté. Ça fonctionne, la led est bien allumée. J’ai fais passé 2 fils du bloc prise ( phase et neutre ) vers le bloc de l’interrupteur, ces 2 fils sont branchés directement sur les fils de la led avec des Wago et côté prise, ils sont branchés dans les trous de la phase et du neutre qui n’étaient pas utilisés.
En revanche, comme la led est allumée en permanence, ce qui ne me dérange pas, le bouton de l’interrupteur est chaud et ca m’inquiète un peu.
Est-ce que le branchement que j’ai fais est dangereux en sachant que la led est prévu pour fonctionner avec du 230V ?
Est-ce qu’il y a un risque de court-circuit ou d’incendie avec ce genre de bidouille ?

Merci
Messages postés
3017
Date d'inscription
mardi 31 mars 2009
Statut
Contributeur
Dernière intervention
6 septembre 2021
1 419
Bonjour

Vous avez pris le modèle avec voyant témoin ou voyant lumineux ?

C'est bizarre, je pensais que sur le Dooxie les LED était précablées et qu'il n'y avait pas de fils
Messages postés
4
Date d'inscription
vendredi 3 septembre 2021
Statut
Membre
Dernière intervention
5 septembre 2021

L’interrupteur fait les deux, soit témoin ou voyant suivant le branchement fait. Si les 2 fils sont relier sur les bornes L et 2 de l’interrupteur, il est en "position" voyant lumineux, en revanche, si un fil est connecté sur la borne L de l’interrupteur et l’autre fil sur un neutre, il est en "position témoin".
Les dooxie ont des fils pour le branchement, ce sont les céliane qui n’en ont pas.
Moi, j’ai relier les fils de la led sur la phase et le neutre de la prise qui se trouve juste à côté, comme dit au dessus, je ne sais pas si cette bidouille est sans risque du faite que la led chauffe ou du faite aussi que j’ai repiqué le 230V à l’arrière de la prise électrique. Ce n’est pas brûlant mais tiède au toucher sur le bouton de l’interrupteur.
Messages postés
3017
Date d'inscription
mardi 31 mars 2009
Statut
Contributeur
Dernière intervention
6 septembre 2021
1 419
Du coup essayez de ne raccorder que la phase pour faire voyant lumineux